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Thank you for purchasing our product. Contact your local dealer if you

have any questions or feedback. No part of this manual may be copied,

reproduced, translated, or distributed in any form or by any means

without prior consent in writing from our company.

Disclaimer

@ CAUTION!

The default password is intended only for your first login. We strongly
recommend you set a strong password to ensure account security.

Strong: contains at least 8 characters from at least three of the four
types: upper-case letter, lower-case letter, special character, digit.
Medium: contains at least 8 characters from two of the four types:
upper-case letter, lower-case letter, special character, digit.

Weak: contains less than 8 characters from only one of the four
types: upper-case letter, lower-case letter, special character, digit.

To the maximum extent permitted by applicable law, the product
described, with its hardware, software, firmware and documents, is

provided on an "as is" basis.

Best effort has been made to verify the integrity and correctness of
the contents in this manual, but no statement, information, or
recommendation in this manual shall constitute formal guarantee
of any kind, expressed or implied. We shall not be held responsible
for any technical or typographical errors in this manual. The
contents of this manual are subject to change without prior notice.

Update will be added to the new version of this manual.

Use of this manual and the product and the subsequent result shall
be entirely on the user's own responsibility. In no event shall we be
liable for any special, consequential, incidental, or indirect
damages, including, among others, damages for loss of business

profits, business interruption, or loss of data or documentation, or



product malfunction or information leakage caused by cyber attack,

hacking or virus in connection with the use of this product.

e Video and audio surveillance can be regulated by laws that vary
from country to country. Check the law in your local region before
using this product for surveillance purposes. We shall not be held
responsible for any consequences resulting from illegal operations

of the device.

e  Theillustrations in this manual are for reference only and may vary
depending on the version or model. The screenshots in this manual
may have been customized to meet specific requirements and user
preferences. As a result, some of the examples and functions
featured may differ from those displayed on your monitor.

e  This manual is a guide for multiple product models and so it is not
intended for any specific product.

e Due to uncertainties such as physical environment, discrepancy
may exist between the actual values and reference values provided
in this manual. The ultimate right to interpretation resides in our

company.

Safety Symbols

The symbols in the following table may be found in this manual.
Carefully follow the instructions indicated by the symbols to avoid

hazardous situations and use the product properly.

Symbol Description

ii Indicates a hazardous situation which, if not
WARNING! | avoided, could result in bodily injury or death.

Indicates a situation which, if not avoided, could
@CAUTION' result in damage, data loss or malfunction to

product.
:& Indicates useful or supplemental information
—~] NOTE! about the use of product.
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Preface

This manual describes how to use your NVR locally or on the Web
interface.

In this manual, the terms IP camera and IPC refer to the same thing:
network camera, which requires a connection to the network. And the
IP device mentioned in this manual refers to an IP camera (also known

as network camera) or a Digital Video Server (DVS).

Part | Local Operations

An NVR supports two types of operations: local operations and web-
based remote operations. With local operations you connect a monitor
and a mouse to the NVR and use the mouse to operate. If your NVR has
buttons on the front panel or is delivered with a remote control, you
may also control your NVR by pressing the front panel buttons or using
the remote control.

The NVR has an embedded web server and allows web-based
operations. To do this, you need a PC that has a network connection to
the NVR and is installed with a web browser. You just need to navigate to
the NVR's IP address and log in to the Web interface like you log in to

the system locally.

This section describes local operations.

1 Before You Begin

Please be aware that the parameters that are grayed out on the system
user interface (Ul) cannot be modified. The parameters and values
displayed may vary with device model, and the figures in this manual are

for illustration purpose only.



Login

Use the default username admin and password 123456 for your first

login.

@ CAUTION!

The default password is intended only for the first login and should be
changed to a strong one containing at least eight characters including
uppercase and lowercase letters, digits and symbols after your first login
to ensure security.

1. Right-click anywhere in the window and then choose Menu. The
login dialog box is displayed.
2. Select the username from the drop-down list, enter your password,

and then click Login.

Local Operations

You can refer to Initial Configuration and complete a quick configuration.

:_ﬁ NOTE!
Unless otherwise specified, all operations described in this manual are
performed with a mouse by the right hand. See Mouse Operations for

details.

Mouse Operations

Table 1-1 Mouse Operations

Name Action Description

e Select or confirm an item.

Click e Select to edit digits, symbols, upper-case or

Left lower-case letters in a field.
button

Double-click Enter or exit full screen mode in live view.

Drag Draw or move a rectangle on the screen, for

2



Name Action Description
example, a motion detection area.
e Show the shortcut menu.
Right . e Exit zoom.
's Click ) )
button e Exit the current window when Cancel or
Exit is displayed.
Wheel Scroll up or Scroll up or down a list or a window; or zoom in
down or out on a playback progress bar.

Front Panel Buttons

The front panel buttons may vary with NVR model.

Table 1-2 Front Panel Buttons 1

Button Description
—
| l Display the main menu.
e
f’&] || Switch to the next tab on the screen or switch the
Ay input method.
p—
| IF'IIJ | Auxiliary function button.
L
—
| = ] | Exit the current window.
e
° A, V, D, Q: Switch windows or menu
items; or control rotation directions of a
??i\ PTZ camera when the PTZ toolbar is closed.
i PTZ stands for pan, tilt, and zoom.
@ _® KK, DM, rewi
W ° , : Rewind or forward 30 seconds

=5

in full screen.

° D|>, «: Variable-speed forward or
rewind in full screen.




Button

Description

Confirm an operation, or start/pause the
playback.

®)

Press this button to start up or shut down the
NVR.

To shut down, press this button and hold for at
least 3 seconds till a message appears on your
monitor. Click Yes.

Note:

This shutdown operation can be performed only
when you have logged in to the system.

Table 1-3 Front Panel Buttons 2

Button

Description

@..

Press this button to start up or shut down the NVR.

To shut down, press this button and hold for at least 3
seconds till a message appears on your monitor. Click
Yes.

Note:

This shutdown operation can be performed only when
you have logged in to the system.

J

(=
| @

Enter 1; or display the main menu.

i
|“

#’(’N_
e

Enter 2, A, B, or C; or start instant playback.

|

3

Enter 3, D, E, or F; or start manual recording.

S=)

" PIZ :

[rﬁ.ln- Enter 4, G, H, or |; or enter the PTZ control interface.
I|' T . . .

| j Enter 5, J, K, or L; or switch the screen layout in live
R .

e,n_._.__} view or playback mode.




Button Description

Enter 6, M, N, or O; or enable or disable arming.

)

i5

Enter 7, P, Q, R, or S; or take a snapshot.

Enter 8, T, U, or V.

Enter 9, W, X, Y, or Z.

Enter O or a space.

Delete

Switch the input method.

Aucxiliary function button.

EEEEOOE

Exit the current window.

Switch to the next tab.

° A, V, D, Q: Switch windows or menu

items; or control rotation directions of a PTZ
camera when the PTZ toolbar is closed

° IKKI, DDH: Rewind or forward 30 seconds in full
screen.

. [>1>, <K]: Variable-speed forward or rewind in
full screen.

0K
° M : Confirm an operation; or start or pause




Button

Description

playback.

Remote Control

Table 1-4 Functions of the Buttons on the Remote Control

Button Function
Press this button to start up or shut down the NVR.
To shut down, press this button and hold for at least 3
seconds till a message appears on your monitor. Click Yes.
Power
Note:
This shutdown operation can be performed only when
you have logged in to the system.
DEV This button is for reserved functions.
e In live view mode, press this button to show the
toolbar for the currently selected window.
Toolbar . .
e In playback mode, press this button to display
windows according to the configured screen layout.
Menu Press this button to display the main menu.
Iris+/Iris-
Adjust the iris, focus and zoom of the PTZ camera in PTZ
Focus+/Focus-
control mode.
Zoom+/Zoom-
e Press UP, DOWN, LEFT and RIGHT to navigate
between menu items or shift focus.
e In PTZ control mode, press UP, DOWN, LEFT, and
RIGHT buttons to select the corresponding buttons
on the screen, and then press ENTER to activate the
UP, DOWN, selection.
LEFT, RIGHT, e In live view mode, press UP to start sequence in full
ENTER screen. Pressing UP again starts sequence with three

windows on the screen. Press DOWN to open the
playback window.

e Press ENTER to confirm an operation or to display a
selected drop-down list. In playback mode, press
ENTER to play or pause in full screen mode.




Button

Function

e UP and DOWN: Variable speed forward or rewind in
full screen.

e LEFT and RIGHT: Rewind or forward 30 seconds in full
screen.

Fn

Press to navigate to the next window when multiple
windows are displayed.

Esc

Exit.

Alphanumeric

e Switch to the corresponding channel in live view

mode.
buttons . .
e Input numbers and characters in edit mode.
Shift Switch menu items.
Del Remove characters or spaces on the left of the cursor.

2 Initial Configuration

Preparation

e  Make sure that at least one monitor is correctly connected to the

VGA or HDMI interface on the rear panel of the NVR.

e Verify that the hard disk(s) are correctly installed. For detailed

steps to install a hard disk, please refer to the quick guide shipped
with your NVR.

Wizard

The wizard can guide you to complete the most basic setup. The wizard

may vary with device model and other factors. The following shows an

example.

1. Enable or disable the wizard as needed and then click Next.



Start Wizard at startup

@ NOTE!
e You may change the setting under System > Basic.

e If a QR code is displayed, you may scan the code to download an
app and use the app to control your NVR.

2. Enter the default admin password 123456 and then click Next.

@ CAUTION!

The default password is intended only for the first login and should be
changed to a strong one containing at least eight characters including
uppercase and lowercase letters, digits and symbols after your first login
to ensure account security.

Admin Password | seeens
Changa Pacsword -
New Password

Confirm

=%) NOTE!
For RAID models, a window appears following this step for RAID
configuration.

3. Complete time information and then click Next.



Time Zone
Date Farmat
Time Format

System Time

(GMT+00:00} Dublin, Edinburgh, Landon -
YYYY-MM-DD x
24-hour -

016 04 13 - oa H 50 £ 27 =

4. Set the IP address, subnet mask, and default gateway. Use the

default settings for other parameters unless modification is

necessary. Review the settings and then click Next.

Baske

Select NIC

Enable DHCP

IPvd Address

IPvd Subnet Mask
1Pvd Default Gateway
MAC Address
MTU{Bytes)

Profarred DNS Sarver
Alternate DNS Server

Internal NIC 1PvA Addr

MIC1 g
W04 -4 1: - 90

253 253 253 a

04 4 =4, -1

48eaf3:0e:14:06
1500

3 a -8 a
B 8 -4 4
172 - 16 it 1

@ NOTE!

e DHCPis enabled by default.

e If your NVR has more than one Network Interface Card (NIC), you
may configure the NICs and choose one for default route.

e An internal IPv4 address can be configured if your NVR has PoE
ports or switching ports.

5. Click Search. The detected IP devices are listed. Select the device(s)
to add and then click Add.

6. Click Next.



Auto Switch 1o H.285 (Effective wh

Auto Switch to U-Code [Effective w.  Off -
Select IP Addr. Status Qty Device Model Protocol Fo =
1 203.1.8150 1 1SC2500-SP ONVIF 82
2 206.7.0.202 Added 1 IPC232E-1R3-FBO-DT Uniview 80
3 206.7.10.137 1 HIC5621E-L-U Uniview 80

] > -

Add Search

7. Set arecording/snapshot schedule and then click OK.

I+ Snapshot

Camera 231 1

Enable Schedule ~

Edit
Normal
Event
Motion
Alarm
Mand A

MorA

None

ERCENEN

(Note: Click a coler on the right and then draw the schedule)

10



@ NOTE!
You may also edit wizard settings by clicking Wizard under
System > Basic.

3 Live View

Live View Status

The following icons are used to indicate alarms, recording status, and

audio status in a live view window.

Table 3-1 Live View Window Icons

Icon Description

Tampering alarm

Motion detection alarm

A
E Recording
&
4|

Two-way audio

Turn on audio

Normally, live video is displayed, but other situations are also possible.

11



No. Description
1 The IP device is online, and live video is displayed.
) The IP device is online, but the NVR has insufficient capacity to
decode streams from the IP device.
No permission to view live video from the IP device.
4 The IP device is offline.
5 No IP device is linked to the window.

Window Toolbar

Icon

Description

Available for PTZ cameras only. Click to display the PTZ
control window.

Set mount mode and display mode for fisheye camera.
This icon appears only for fisheye cameras.

[

Record live video in the window to the hard disk.

Clicking stops recording.

seconds.

Zoom in on an area of interest.

Click to edit image settings.

BERRE B B A

E

Rest your mouse pointer on the icon to view live video
information. Or click it to view the channel number, camera
name, IP address, connection status and recording status.

=
H

Start two-way audio with the camera. Click 9 to stop. The
sound volume is adjustable.

Note: Correct audio input and output connections are
required.

A

Click to turn on audio. Clicking i

volume is adjustable.

of the previous window is turned off.

12

Click to play video recorded during the past 5 minutes and 30

Click to take a snapshot. The window borders will flash white.
You may view and back up snapshots under Backup > Image.

Al turns off audio. The sound

Note: When you turn on audio in the current window, audio



Icon

Description

=)

Click to link the window to another IP device.

Exit

Screen Toolbar

Icon

Description

A

Click to access the main menu.

BEE

Select the screen layout.

Previous or next screen.

Start or stop sequence.

Playback.

Click to open the USB Device window and perform
USB related operations. The window offers quick
access to multiple windows, and it pops up
automatically if a USB storage device is plugged in
when the NVR is restarting or when the preview
window is displayed.

This button is effective only when a USB storage
device is plugged in.

Rest the mouse pointer on this icon to view encoding

ES] information including frame rate, bit rate, and
resolution; or click to view camera status.

A\ Click to view device alarm status and camera status.
Rest the mouse pointer on it to view NIC card

i

|=!

information. Or click this icon to edit basic network
settings.

Rest the mouse pointer on it to view the date. Or click
this icon to edit time settings.

Available to certain NVR models.

Click to display the cloud service window. You may
scan the QR code and download an app to manage
your NVR.

13



Icon Description

Click to automatically hide the toolbar, or click E to
lock.

Shortcut Menu

A shortcut menu as shown below appears when you right-click in a

window. Some menu items are described in Shortcut Menu Description.

Table 3-2 Shortcut Menu

Menu

Single Window
Multi-Window
Corridor

Main/Aux Monitor

Fisheye Mode

PTZ Control
Add IP Camera
Playback

Output Mode

Table 3-3 Shortcut Menu Description

Menu Description

Access the main menu.

Most of operations described in this manual are performed
start from the main menu; for example, click Camera >
Camera (with Menu > omitted).

Menu

Choose a corridor mode. Corridor mode can also be set in
the Default Layout drop-down list under System >
Preview.

To display images in corridor mode, the camera must be
installed correctly (rotated 90° clockwise or
counterclockwise), and then use the Image Rotation
parameter under Camera > Image to rotate images
accordingly.

Corridor

14



Menu Description
Maln./Aux Switch live video from different video output.
Monitor

Fisheye Mode

Set mount mode and display mode for fisheye camera.

PTZ Control

Display the PTZ control window for the first PTZ camera in
live view.

Playback

Play the current day's recording for the camera linked to
the current window.

Output Mode

Choose a video output mode, including standard, soft,
bright, and vivid.

Sequence Operation

The sequence operation requires you to configure the screen layout,

windows, linked cameras, and the sequence interval.

This example describes how to configure sequence for five cameras

based on a 4-window screen layout.

1. Click 4 Windows on the screen toolbar.

@ NOTE!

The number of windows that can be displayed may vary with NVR model.

2. Click Start Sequence on the screen toolbar. Sequence starts by

displaying four windows on the first screen and then the fifth on

the second screen at the set interval.

15



=% NOTE!
e The default sequence interval is eight seconds and can be set under
System > Preview.

e You may drag video to the desired window on the screen.

Zoom

Zoom in on an area of images in a window for details.

16



1. Click the window and then click on the window toolbar.

2. In the small window in the lower right corner, click and drag your

mouse to specify the area to zoom in on. The image in the main

window zooms in. The following shows an example.

@ NOTE!

The system adjusts the area automatically according to the window size
and its aspect ratio. Also, the system has specified a minimum size to
ensure zoom effects.

Image Configuration

Adjust image settings to get optimal images from a camera.

17



1. Click the window and then click m on the window toolbar.

2. Select a mode from the drop-down list according to the
surveillance scenario, and then adjust contrast, hue, saturation and
brightness as needed. The settings available may vary with device

model.

3. Click OK to save the settings and exit.

Preview Configuration

=

Normally, live view (video) is available after you complete the basic
setup by following the wizard. You can click System > Preview and edit
preview setting as needed, including video output, image resolution,
default layout, and sequence interval. The video output and the number

of windows supported may vary with NVR model.

NOTE!

Pressing and holding the scroll wheel for at least 3 seconds will restore
the default resolution.

Preview Configuration

Each preview window (window for short) links to a camera. By default,
window 1 links to camera D1, window 2 links to camera D2, and so on.
You may want to change the link to display live video from a camera in
another specified window. The following example describes how to link
window 1 to camera D2 and link window 2 to camera D1.

Step 1: Click window 1 on the right, and then click D2 under Camera on
the left. Now D2 appears in window 1, and None appears in window 2.
Meanwhile, = is cleared for camera D1, meaning D1 is not linked to any

window.

18



Camera Name P F [z5) =21

1 D1 IP Camera 01 1 ' m =

D2 IP Camera 02

None Li1] None (1] None (1] None i1}
9 10 11 12

None il None il None iiil None il
13 14 5 16

None i1} None [17] None 1] None W

Apply Exit

Step 2: Click window 2 on the right, and then click D1 under Camera on

the left. Now D1 appears in window 2. Click Apply to save the settings.

Camera Name
D1 1P Camera 01
D2 IP Camera 02
None (1} None i None i None [11]
9 10 11 12
None i None [} None 1] None (1]
13 14 15 16
None 1] None (1] None (1] None 1]
1/4 >

Apply Exit

Advanced Configuration

Click the Advanced tab and then select Sub Stream First so the NVR
uses the sub stream to establish live video from multiple cameras

simultaneously. This function is disabled by default.
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4 Channel Configuration

Channel Management

This chapter describes how to add and manage IP devices in your NVR.
The IP devices mentioned in this manual mainly refer to IP camera (or
network camera); sometimes they can also be Digital Video Server (DVS).
Before you start, make sure the IP devices are connected to your NVR

via network.

@ CAUTION!

An [P device should be connected to one NVR only. An IP device
managed by multiple NVRs may cause unwanted issues.

Adding an IP Device
This section provides multiple options to add an IP device. Some options
are only applicable to certain NVR models. Choose one as appropriate.
Option 1
1. Click Camera > Camera > Camera. The system automatically

searches for IP devices and lists the discovered.
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Auto Switch to H 265 (Effective wh

Auto Switch to U-Code (Effective w... Off

<

Ca
D2

mera 1D Add/Del Status 1P Address Remote Camera 1D Configure Name =

i 1P Camera 19

Idle Receive Bandwidth: 154Mbps

Refresh Search Segment Delete One-click Adc

Custom Add Sort Camera Exit

@ NOTE!

w under Status means an IP device is added successfully, and you
may click & to view live video from the IP device. © means the IP
device is offline, and you may view the cause by resting the mouse
pointer on the

The idle bandwidth is displayed to indicate current bandwidth

available for receiving streams. For more details, see Network
Statistics.

(Optional) To search a specified network segment, click Search and

then set the address range.
Click * for the IP device to add. Or, you may also

Click One-click Add to add all the discovered IP devices allowed
(depending on channels supported by the NVR).

Click Custom Add. In the window displayed, enter the IP address
and complete other settings, and then click Add. You may also click

Search and add discovered cameras in the list.
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:—& NOTE!
For a Digital Video Server (DVS), a window appears when you click Add,
and you need to select channels to add the connected cameras.

Option 2

This option is not applicable to NVRs with PoE ports or switching ports.

1. Click & in a window.

2. Select the desired IP device and then click Add.
Option 3

This option is only applicable to NVRs with PoE ports or switching ports.
Connect an IP camera to a PoE port or a switching port with a network
cable. The connected camera will be added to the NVR automatically.
Check status under Camera > Camera > Camera. «w means live video
from the camera is available. Click « to view live video.

If the camera is connected via a network switch, click ¥ under Edit. In
the window displayed, set Add Mode to Manual and then complete the

settings correctly.
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=

NOTE!

appears under Status if the power output from a PoE port is below or
above the rated power of the connected camera.

Option 4

%

Use this option to add an IP device that is connected to a different router,
for example, when the NVR and the IP device are connected across the

Internet.

NOTE!

First you need to enable port mapping at Setup > Port > Port Mapping
on the IP device's Web interface.

1. Click Camera > Camera, click Custom Add.

2. Choose an option:

e BylP
a. On the IP device's Web interface, go to Setup > Port > Port
Mapping, find the external IP (public IP) and external port number.
b. On the NVR: Select a protocol, enter the above-mentioned IP
address and port number, enter the username and password.
c. Click OK.

e By EZDDNS
a. On the IP device's Web interface, go to Setup > Network >
DDNS, enable DDNS, select EZDDNS, set a domain name and get

the server address.
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@ NOTE!

After setting the domain name, check that you can use the device
address to access the IP device's Web interface.

Make sure the EZDDNS server and the NVR are connected (ping the
EZDDNS server from the NVR).

b. On the NVR: Select a protocol, enter the above-mentioned
server address, domain name, username and password.

c. Click OK.

By a domain name

a. On the IP device's Web interface, go to Setup > Network >
DDNS, enable DDNS, select DynDNS or NO-IP, enter the domain
name that you have signed up on the DNS website, enter the
username and password, and then click Save.

b. On the NVR: Select a protocol, enter the domain name
mentioned above, enter the username and password. The port is
the external port of the IP device.

c. Click OK.

@ NOT

E!

If Custom is selected for Protocol, the port is the mapped external
RTSP port of the IP device.

Do not add an IP device to an NVR using different methods (e.g., IP
and EZDDNS) at the same time.

When an IP device is added by EZDDNS, domain name (NO-IP or
DynDNS), or IP (public IP+public port) and it is not connected to the
same router as the NVR, alarm is configurable, but alarm push is not
available.

Option 5

Use

this option only when the IP device to add supports the standard

RTSP, and all you need from the IP device are just view live and playback.

IP devices added in this way cannot be configured from the NVR.
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1. Click Camera > Camera.
2. Click Custom Add.

3. Click to select a camera in the list, select Custom from the Protocol

drop-down list, and then click the Protocol button.

Protocol Custom ~ Customl i
Camera [P 206 .7 .0 .2

Port

Username admin

Password it

Number of Camera

4. In the Protocol window, name the protocol, enter the RTSP port
number, select a transmission protocol, input the resource paths,

and then click Apply.

@ NOTE!

Contact the camera manufacturer for resource paths.

Custom Customl i
Protocol Name Customl

Port 554

Transmission Protocol UDP M

Enable Main Stream

Resource Path rtsp//<ip>:<ports}
Enable Sub Stream -
Resource Path rtspi//<ip>:<ports}

5. Edit settings in the Add/Modify window as needed, including the IP
address, username and password, and then click Add. Check status

in the camera list.
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Managing

an IP Device

Manage IP devices under Camera > Camera > Camera.

Click # to edit settings including the protocol, IP address, port
number, username and password. The Camera IP field displays the
IP address that the current channel links to, and you may change
the address so the channel links to another device. The username
and password must be consistent with that of the IP camera.

Click W to delete an IP device, or select multiple IP devices and
then click Delete. Channels corresponding to PoE ports or switching
ports cannot be deleted.

Click ¥ to change the IP address of an IP camera and the default

gateway. A DVS' IP address cannot be editted from the NVR.

means this function is not available.

Sort Cameras

Sort

cameras to display in the desired order.

@ NOT

E!

This function is unavailable to NVRs with PoE ports or switching
ports.

This chapter describes how to sort cameras on an NVR with more
than 32 channels. For NVRs with 32 channels or less, you can sort
cameras by dragging the mouse.

For example, to switch channel 1 with channel 4, click Sort Camera, and

then follow the steps below:

1.

In the left list, select the check box for channel 1, and then click

=. Channel 1 now appears in the right list. Perform the same

operations to channel 4.
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2. In the right list, select channel 4 and then click n Now channel

4 appears at the previous line of channel 1 in the list. Perform the
same operations to channel 1, so channel 1 appears at the previous

line of channel 4 in the list.

3. Click Apply to save the setting, and then click Yes.

@ NOTE!
e To move a channel left or right, select the check box first;
otherwise, the buttons are grayed.

e To move a channel up or down, click the channel first; otherwise,
the buttons are grayed.

e Achannel will be inserted to the first blank line in the left list unless
you have specified another line in the list by selecting the
corresponding check box.

e Save cannot be clicked when the right list is not empty. You need to
clear the list first.

Fisheye Configuration

Only certain NVR models can dewarp images from fisheye cameras.
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@ NOTE!

Fisheye configuration is supported only by certain fisheye cameras.

Configuration

1. Click Camera > Camera > Fisheye.

1P Addr Mount Angle of Viewl"] Fisheye Mode Edit Med
2067102104 Ceiling . IPCH

2. Click # under Edit. The Fisheye window appears.

3. Select a correct mounting mode and complete other settings

accordingly.
4. Click OK.
Dewarping

@ NOTE!

Dewarping is available in live view and playback (in normal and corridor
playback modes). The operations are similar. The following describes
dewarping in live view.

Right-click a fisheye camera and then select Fisheye Mode from the
shortcut menu. The figure below appears. Set mounting mode and

display mode.
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Fisheye Mode

Mount

&«

Display Mode

Three mounting modes are available: ceiling, wall, desktop. Ceiling and

desktop mounting modes use the same dewarping method.

Mounting Mode

Display Mode

Description

Original Image

360°Panoramic+1PTZ

Ceiling mount

180°Panoramic

Fisheye+3PTZ

Desktop mount

Fisheye+4PTZ

-
DUV

360°Panoramic+6PTZ

Fisheye+8PTZ

Wall mount

Original Image

Cl

Panoramic

B 0 I

Panoramic+3PTZ
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Mounting Mode Display Mode Description

Panoramic+8PTZ

m Panoramic+4PTZ

Operations: Take Ceiling Mount and Fisheye+3PTZ as an example:

On a PTZ image, drag the mouse to rotate the image or use the scroll
wheel to zoom in or out. A box appears on the fisheye image as the
image rotates, and as you drag the box or move the scroll wheel on the
fisheye image, the corresponding PTZ image rotates or zooms in or out

as well.
Advanced Functions

Upgrade connected IP cameras or restore factory default settings for
cameras under Camera > Camera > Advanced.
Click Check to see if the version of the connected IP camera is up to date.

You may upgrade cameras by cloud ( “* ) or by disk ( ™ ) one by one,
or select multiple cameras and then click Upgrade by Cloud or By Disk

to upgrade cameras in batches.
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OSD Configuration

On Screen Display (OSD) are characters displayed with video images on

the screen, for example, camera name, date and time.

1. Click Camera > OSD.

2. Select the desired camera and then enter a camera name you want
to display on the screen.

3. Select date and time formats. Choose to display time, camera
name and people counting result as needed.

4. Set font size and color as needed.

5. Drag the OSD to the desired position in the preview window on the
left.

6. (Optional) Click Copy to apply the same settings to other cameras.

7. Click Apply to save the settings.

Image Configuration

1. Click Camera > Image.

2. Select the desired camera and scene.

Camera D10 =

Image Scene General b
< ane Er cemen Exposure White Balance  Ady >

Brightness
Saturation
Contrast
Sharpness

Noise Reduction

Image Rotation Normal =

3. Adjust settings on the tabs as needed to achieve optimal images.

See the following sections for detailed information.
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@ NOTE!
e Ascene can be selected only when supported by the IP camera.

e To restore default image settings, click Default in the lower right
corner. This function is available only when the camera is connected
to the NVR via the private protocol.

e Image settings apply to both live and recorded videos.

Image enhancement
1. Click the Image Enhancement tab.

2. Adjust the settings as needed. Some important parameters are

described in the table below.

Parameter Description
Brightness The greater the value, the brighter the images appear.
Saturation The amount of color in a specified hue.

The degree of difference between the lightest (white)
Contrast and darkest (black) parts of an image. Setting a greater
value increases contrast.

Hue Purity of colors in an image.

Sharpness Contrast of boundaries of objects in an image.

Noise Reduction Reduce noises in images to improve image quality.

e Normal: Displays images without rotation.
e Flip Vertical: Displays images flipped vertically.

e Flip Horizontal: Displays images flipped
horizontally.

Image Rotation . . . .
e 180°: Displays images flipped vertically and

horizontally.

e 90° CW and 90° CCW: Display images in corridor
format. The camera must be installed correctly
(rotated 90° clockwise or counterclockwise).
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Exposure

1.

Camera

Image Scene

Click the Exposure tab.

D10 bd
General -

€ Image Enhancement Exposure White Balance Ady >

Exposure Mode Automatic =
Shutter(s)

Gain(dB)

Slow Shutter

Slowest Shutter

Compensation

Day/Night Mode  Automatic id
Day/Night Sensiti.. Madium bd
Day/Night Switch.. 2

WDR off i
WDR Level

Adjust the settings as needed. Some important parameters are

described in the table below.

Parameter

Description

Exposure Mode

Select the correct exposure mode to achieve the
desired exposure effect.

Shutter is used to control the light that comes into the
lens. A fast shutter speed is ideal for scenes in quick

Shutter(s . .
utter(s) motion. A slow shutter speed is ideal for scenes that
change slowly.
. Control image signals so that the camera can output
Gain(dB) . - N . -
standard video signals in different light conditions.
Iris Adjust iris opening of the lens to control the amount of
incoming light.
Slow Shutter Improves image brightness in low light conditions.

Slowest Shutter

Set the slowest shutter speed for the camera during
exposure.

Compensation

Adjust the compensation value as required to achieve
the desired image effects.

Day/Night Mode

e Automatic: In this mode, the camera can
automatically switch between night mode and
day mode according to the ambient lighting
condition to output optimum images.
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Parameter

Description

e Night: The camera outputs high-quality black and
white images according to the ambient lighting
condition.

e Day: The camera outputs high-quality color
images according to the ambient lighting
condition.

Light threshold for switching between day mode and
night mode. A higher sensitivity value means that the

SD::s/iTilvgirt]t camera is more sensitive to the change of light and is
¥ therefore more easily to switch between day mode and
night mode.
Day/Night Set the length of time before the camera switches

Switching(s)

between day mode and night mode after the switching
conditions are met.

WDR

Enable WDR to ensure clear images in high contrast
conditions.

WDR Level

After enabling WDR, you can improve image quality by
adjusting the WDR level.

White balance

1. Click the White Balance tab.

Camera

Image Scene

D10 >

General b

< Image Enhancement  Exposure  White Balanc Adv >
White Balance Auto =
Red Offset
Blue Offset

2. Adjust the settings on this tab. Some important parameters are

described in the table below.
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Parameter Description

Adjust the red or blue offset of the image:

e Auto: The camera adjusts the red or blue offset
automatically according to the lighting condition

White Balance
! (the color tends to be blue).

e Finetune: Allow you to adjust the red or blue
offset manually.

Red Offset Adjust the red offset manually.

Blue Offset Adjust the blue offset manually.

Advanced settings
1. Click the Advanced tab.
2. Use defog to improve image quality in foggy days.

Camera P10

Image Scene General v
< Exposure White Balance need >

Defog Off

Defog Intensity

Privacy Mask Configuration

A privacy mask is an area of solid color covering certain parts of the

monitored area. Privacy mask protects specified areas of images from

being viewed and recorded. Multiple mask areas are allowed.

1. Click Camera > Privacy Mask.

2. Select the desired camera, select Enable Privacy Mask, and then
use the mouse to specify areas to mask. Up to four areas are

allowed. The areas are differentiated by different colors.
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Camera D10

Enable Privacy Mask v
Clear All
O Clear O Ciear
1 Clear Clear

3. (Optional) To clear a mask area, click the corresponding Clear

button.

4. Click Apply to save the settings.

5 PTZz Control

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and
may vary depending on the functions and protocols supported by the

PTZ cameras. Refer to PTZ camera specifications for more details.

PTZ Control Window and PTZ Management Window

1. Click B on the window toolbar. The PTZ Control window appears.

See PTZ Control Window Buttons for detailed descriptions.

2. Click the Set button. The PTZ Management window appears (can

also be opened by clicking Camera > PTZ).

Table 5-1 PTZ Control Window Buttons

Button Description

Control the rotation direction of the PTZ camera or
stop rotation.
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Button

Description

Adjust the zoom, focus, and iris of the PTZ camera.

Note: You can also zoom in or out using the scroll
wheel on your mouse.

Control the rotation speed of the camera. 1 means
the slowest, and 9 means the fastest.

Click to display the PTZ Management window.

e Turn on/off the light.

e Turn on/off the wiper.

e Use 3D positioning.

e Turn on/off the heater.

e Turn on/off the function to remove snow.
e Turn on/off PTZ shortcut operations.
Note:

e Check that the 3D positioning, heater and
snow removal functions are supported by the
camera before using.

e Use 3D positioning to zoom in or out.
Dragging from top down zooms in. Dragging
the other way zooms out.

Preset button.

B m

e Save the current position and status of the
camera as a preset.

e Call a preset so the PTZ camera goes to the
preset position.

e Delete a preset

Note: and lﬁfl are displayed for saved
presets only.

Preset patrol, recorded patrol and auto guard. For
detailed information, see Setting a Preset Patrol,
Setting a Recorded Patrol, and Setting Auto Guard.

Start or stop.
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Setting and Calling a Preset

A preset position (preset for short), is a saved view used to quickly steer
the PTZ camera to a specific position. A preset consists of the following
settings: pan and tilt positions, zoom, focus, and iris.

1. Access the PTZ Management window. For the detailed steps, see

PTZ Control Window and PTZ Management Window.

Select Camera Ds -

Preset

w
4
0]

Go To =

001 = |

002 B =

003 = ]

004 = =

005 = ]
4 LR

Recorded Patrol  Auto Guard

Zoom Preset Patrol 1 - > =
Focus KeyPoint Preset Duration  Speed Modify  Delete
4 »
+ m *r 3

2. Add presets.

a. Click the directional buttons to steer the PTZ camera to the

desired position.

b. Adjust the zoom, focus, and iris as needed.

c. Select a preset number not in use, and then click S| under

Save.
d. Repeat the above steps to add all the presets.

3. To call a preset, click =3 for the corresponding number. The

camera rotates to the preset position.
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:—& NOTE!
Presets can also be triggered by alarms. See Alarm-Triggered Actions for
details.

Setting a Preset Patrol

Set the PTZ camera to patrol by presets (go from one preset to the next
in specified order). You need to set presets first and then select some as
keypoints. Up to four patrol routes (Preset Patrol 1, 2, 3 and 4) are
allowed for each PTZ camera, and each patrol route can have up to eight
presets (keypoints). After setting presets, follow the steps to set a preset

patrol. The following takes preset patrol 1 as an example.

1. In the PTZ Management window, click' ¥ . A window is displayed

as follows.
Preset 001 it
Duration 10
Speed 5 -

QK Cancel

2. Select a preset from the drop-down list, set the duration (time the
camera stays at the preset, unit: second), and then set the rotation
speed (1: slowest, 9: fastest). Click OK to save the settings. The

preset is added as a keypoint, as shown in the figure below.
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Preset Patrol 1 v | 2 |

KeyPoint Preset Duration Speed Modify Delete
1 001 10 5 2 i}

4 »

(+ [ r

3. Repeat the above steps to add all presets (keypoints), and adjust
the sequence of these presets by clicking ® or ¥ . Modify or
delete a preset by clicking ¢ or . Clicking @ will delete all the
added keypoints.

4. After completing the configuration, click Apply to save the settings.
Now keypoints for preset patrol 1 is complete.

5. Click ' * right to the drop-down list to start preset patrol 1. To stop,
click '™ .

@ NOTE!

The duration ranges from 0 to 1800 seconds (default: 10). The rotation
speed ranges from 1 to 9 levels (default: 5).

Setting a Recorded Patrol

This function requires the camera's support. The drop-down list and the

buttons on the right are hidden if this function is not supported by the

camera. Currently only one recorded patrol route is allowed.

Record a patrol, including the patrol route, the time that the camera

stays at a certain direction, rotation speed, zoom, focus and focus.

1. Click '® to start recording. Steer the camera to the desired
directions, adjust the zoom, focus, iris as needed during the

process.
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Recorded Patrol 1 - P m

2. Click '™ to stop recording. All the patrol actions have been

recorded.

3. To start the recorded patrol, click ' * . Click ™ to stop.

Setting Auto Guard

Use auto guard so the PTZ camera automatically operates as configured
if no operation is performed by any user during a certain time period.
Auto guard avoids situations where the camera is left to monitor

incorrect scenes by user's negligence.

This function requires the camera's support. The Auto Guard tab is
hidden if it is not supported.

1. Click Auto Guard and then select Enable.

2. Select the desired mode from the drop-down list and then

complete other settings accordingly. Click Apply to save the

settings.
Enable o
Idle State(s) 60
Maode Preset Patrol x
Route Preset Patrol 1 =

6 Recording and Snapshot

Video recording has different levels of priority, which from high to low is:

event recording, manual recording, and scheduled recording.
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Encoding Settings

Recording

The parameters and options displayed may vary with camera model and

version. Some functions may be unavailable if the camera version is too

low. In this case, you need to upgrade the camera first.

1. Click Camera > Encoding.

Select Camera
Storage Mode
Capture Mode
Stream Type
Video Compression
Resolution
Bitrate Type

Bit Rate(Kbps)
Range

Frame Rate(fps}
Image Quality

1 Frame Interval
1 Frame Range
Smonthing
Audio Stream
U-Code

DLIP Camera 19| *
Main Stream -

2560°1440@25 -

Mormal = Sub Stream ik

H265 > HZed ¥

2560*1440 = 1280°720i720P| -

Car -~ CBR >

1538 = 1024 =

12B-~16384(Kbps) 12B~16384{Kbps)

1w ) PE bt

L] 24

10-250 10- 250

Oft - Off »
Copy Exit

2. Select the camera and then edit settings as needed. Some

parameters are described in the table below.

Table 6-1 Encoding Settings

Parameter

Description

Storage Mode

e Main Stream
e Sub Stream
By default, the main stream is used for storage.

Capture Mode

Combinations of resolutions and frame rates.
Note:
This parameter is effective only when the camera
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Parameter Description
is connected to the NVR via the private protocol.
e Normal: main stream that is intended for
scheduled recording.
e Event: main stream that is intended for
recording trigger nts such as alarm
Stream Type ecording triggered by eve u

inputs or motion detection alarms.

e Sub Stream: low resolution video that is
intended for local or remote real-time
monitoring.

Video Compression

Video compression standard, for example, H.264,
H.265.

The listed options depend on the standards
supported by the camera.

Resolution

Image resolution.

Bitrate Type

e (CBR: Constant Bit Rate (CBR) is used to
maintain a specific bit rate by varying the
quality of video streams. CBR is preferred
when limited bandwidth is available. The
disadvantage is that video quality will vary and
may decrease significantly with increased
motion in the scene.

e VBR: When using Variable Bit Rate(VBR), video
quality is kept as constant as possible, at the
cost of a varying bit rate, and regardless of
whether or not there is motion in the image.
VBR is ideal when high quality is a
requirement, especially when there is motion
in the picture.

Bit Rate(Kbps)

Number of bits transferred per second. Select a
value or select Custom and then set a value as
needed.

Range

Bit rate range. Currently the range is fixed.

Frame Rate(fps)

Number of frames per second.

Image Quality

This parameter is effective only when Bitrate Type is
set to VBR. 9 levels are provided.

| Frame Interval

Number of frames between two adjacent | frames.
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Parameter

Description

| Frame Range

Range of | frames. Currently the range is fixed.

Smoothing

Use the slider to control the sudden increase of bit
rate.

Audio Stream

Enable or disable audio stream.

U-Code

The advanced mode achieves higher compression
ratios.

3. (Optional) Click Copy to apply some current settings such as bit

rate and frame rate to other cameras.

4. Click Apply to save the settings.

Snapshot

Set resolution, image quality and snapshot interval for snapshots taken

according to schedule or triggered by an event.

1. Click Camera > Snapshot.

2. Set the parameters as needed.

Selact Camera D1(IP Camera 19) N
Snapshot Type

Resolution T04-576[ACIF| = T04*576i4CIF) ¥
Image Guality Medium - High -
Snapshot Interval 14 * f2s ¥

@ NOTE!

Scheduled snapshot uses the Normal type of schedule. Event-

triggered snapshot is triggered by an event such as an alarm input
and a motion detection alarm. Settings effective to event-triggered
snapshot also apply to manual snapshot.

e Snapshot interval is the length of time between two snapshots.

3. Click Apply to save the settings.
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Draw or Edit a Schedule

Make a recording or snapshot schedule by drawing (pressing and

dragging) or by editing (using the Edit button). The operations for

recording and snapshot are similar, so this section only describes how to

make a recording schedule.

1. Click Storage > Recording.

2. Select the camera from the list. Schedule is enabled by default. If it
is disabled, select to enable it.

3. Set Pre-Record and Post-Record as needed.

4. (Applicable to some NVR models) To save a redundant copy of
recordings, select Enable Redundant Recording and configure a

redundant hard disk (see Disk Management for details).

Camera D1 M
Enable Schedule ~

Pre-Record(sec) 10 i
Post-Record|sec] 60 -

Enable Redundant Recording

Edit
Normal
Event
Mation
Alarm

Mand A

(Note: Click a color on the right and then draw the schedule )

Copy Exit

5. Click a color icon on the right under the Edit button and then draw
a schedule on the left. You may also click Edit and set schedule

details in the Edit Schedule window.
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@ NOTE!
When editing a schedule, you may clear the All Day check box and set up
to eight different periods for each day. To apply the settings to other

day(s), select the day(s) right to Copy To.

6. Click Apply.
7. (Optional) Click Copy to apply the same settings to other cameras.

Scheduled Recording and Snapshot
Scheduled Recording

Scheduled recording records video according to the set schedule and it
is different from manual recording and alarm-triggered recording. A
24x7 recording schedule is enabled by default and may be edited as
needed to record video in specified periods only.

See Draw or Edit a Schedule for the detailed steps. Make sure the

schedule type is Normal. The set schedule appears in blue, which stands

for scheduled recording.

Scheduled Snapshot

Configure scheduled snapshot under Storage > Snapshot. Scheduled

snapshot is similar to scheduled recording (see Scheduled Recording for

details). Make sure the schedule type is Normal.

Motion Detection Recording and Snapshot

When enabled, a motion detection alarm occurs if an object inside the

detection area moves to a certain extent (see Motion Detection for

more details). Motion detection alarms can trigger actions including

recording and snapshot.
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Motion Detection Recording

1.
2.

Click Alarm > Motion.

Select the camera from the list, and then select the check box to

enable motion detection.

@ NOT

E!

Motion detection is enabled on the NVR by default. Unless
modified, the detection area covers the full screen, and recording is
triggered only for the current camera. The settings remain if you
disable motion detection and then enable it.

An alarm icon appears in the upper right corner when motion is

[ ]
detected.

3. In the preview window on the left side, click and drag your mouse
to specify a motion detection area (red grid). Use the sliders to
adjust detection sensitivity, target object size, and duration.

Camera D10 b
Enable v
" Trigger Actions

Arming Schedule

Sensitivity

Target Size

Duration —

Full Screen Cleer All

4. Configure motion detection recording: click % right to Trigger
Actions, click the Recording tab, select the desired camera, and
then click OK.

5. (Optional) Configure an arming schedule (time when actions will be

triggered): click # right to Arming Schedule and then set time

periods as needed.
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6. Set a recording schedule under Storage > Recording. For the

detailed steps, see Draw or Edit a Schedule. Make sure the

schedule type is Motion. The set schedule appears in green, which
stands for motion detection recording. The following figure shows

an example.

0 3 6 9 12 15 18 21 24

Sun

Holiday

Motion Detection Snapshot

Motion detection snapshot is similar to motion detection recording. You
need to enable and configure motion detection alarm first (see steps 1

to 3 in Motion Detection Recording for details), and then proceed with

the following steps.

1. Set motion detection snapshot under Alarm > Motion: click **
right to Trigger Actions. In the window displayed, click the

Snapshot tab, select the desired camera, and then click OK.

Buzzer
Send Emall

Pop-up Window

Bocording  Presat  Preview  Alarm Qutput

Tl D1 D2 103 D4 D5 133 o7 D8
-} M D1io D11 D1z DL D4 D15 D1

2. Set a snapshot schedule under Storage > Snapshot. For the

detailed steps, see Draw or Edit a Schedule. Make sure the

schedule type is Motion.
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Alarm Triggered Recording and Snapshot

Set input alarms to trigger recording and snapshot. See Alarm Input and

Output for more details.

Alarm Triggered Recording

1.
2.

Click Alarm > Input/Output > Alarm Input.
Set alarm input: click # for the desired camera. In the window
displayed, select Enable, select N.O. (normally open) or N.C.

(normally closed) trigger mode, and then click OK.

Alarm Input “Enable

Trigger Mode MO, ¥

oK Cancel

@ NOTE!

To apply the same settings to other camera(s), click Copy and then select
the desired camera(s).

Set alarm triggered recording: click # under Trigger Actions. In the
window displayed, click the Recording tab, select the desired
camera, and then click OK.

Set a schedule under Storage > Recording. For the detailed steps,

see Draw or Edit a Schedule. Make sure the schedule type is Alarm.

The set schedule appears in red, which stands for alarm-triggered

recording. The following shows an example.
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Alarm Triggered Snapshot

Alarm triggered snapshot is similar to alarm triggered recording. You
need to enable and configure alarm input first (see steps 1 to 2 in Alarm

Triggered Recording for details) and then proceed with the following

steps.

1. Set alarm triggered snapshot: Click # under Trigger Actions. In the
window displayed, click the Snapshot tab, select the desired
camera, and then click OK.

2. Set a snapshot schedule under Storage > Snapshot. For the

detailed steps, see Draw or Edit a Schedule. Make sure the

schedule type is Alarm.

Manual Recording and Snapshot

Manual Recording

Record video manually by clicking ¥ on the window toolbar.

Alternatively, click Manual > Recording, select the desired camera and

then click Start. To stop manual recording, click Bl on the window
toolbar, or select the camera and then click Stop under Manual >

Recording.
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Select Camera Status
v D1 IP Camera 01 Started

D2 IP Camera 02 Stopped

Manual Snapshot

Manual snapshot is similar to manual recording. Click Manual >
Snapshot, select the desired camera, and then click Start. Click Stop to

stop.

Holiday Recording and Snapshot

Holiday recording and snapshot allows you to specify certain time
periods as holidays for scheduled recording and snapshot. First you
specify certain date(s) as holidays, and then configure recording or

snapshot schedules on these days.
Holiday Recording

1. Click System > Holiday.

2. Click the Add button in the lower right corner. The Holiday window
is displayed. Complete the settings including the holiday name,
start and end dates. By default a holiday is enabled when added

and does not repeat.

Haoliday Name NEW YEARS DAY

Status " Enable LIDisable
Repeat Mo i es
Mode =By Day By Week
Start Date 0L = | 0L -

End Date oL - 01 -

3. Click OK. The holiday appears in the list.

4. Click Storage > Recording and then set a recording schedule as

described in Draw or Edit a Schedule. Make sure Holiday is selected
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in the Select Day drop-down list. In the following example, motion

detection recording is enabled on the set holiday.

Mon

Holiday Snapshot

Holiday snapshot is similar to holiday recording. First you set holidays
under System > Holiday, and then configure a snapshot schedule under
Storage > Snapshot. Set a snapshot schedule as described in Scheduled
Recording. Make sure Holiday is selected from the Select Day drop-

down list.

Other Recording and Snapshot Types

Other recording and snapshot types:

e  Event: Including the types below and VCA. Any of these types will
trigger event recording/snapshot.

e Motion detection AND alarm triggered (M and A for short):
recording or snapshot is triggered only when a motion detection
alarm AND an input alarm occur simultaneously.

e  Motion detection OR alarm triggered (M or A for short): recording
or snapshot is triggered when a motion detection alarm OR an
input alarm occurs.

When you choose an Event type of recording or snapshot, make sure

you have enabled the corresponding alarm function and configured
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alarm-triggered recording/snapshot. The configuration steps are similar.
See Motion Detection Recording and Snapshot for more details.

7 Playback

Instant Playback

Instant playback plays the video recorded during the last 5 minutes and
30 seconds. If no recording is found, it means there is no recording

during this period.

1. Click the desired window, and then click on the toolbar to start

instant playback.

2.  You may drag the slider to control the progress. Pause and resume

as needed.

Playback Toolbar

Table 7-1 Playback Toolbar Buttons

Button Description

Show playback progress.

e A small window displaying video of the

selected window is displayed as you drag the
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Button

Description

slider, helping locate the part of the video
you want to view.

e The first progress bar indicates playback
progress of the video playing in the
highlighted window. The second indicates the
overall playback progress for all the selected
cameras.

Timeline.

Zoom in or out on the timeline.
Note: Alternatively, scroll your mouse wheel.

VDK

Play, pause, stop, and reverse.

Rewind or forward 30 seconds.

KV I3

Slow down or speed up.

Note: Click nto restore the normal playback
speed after clicking III, and vice versa.

Forward by frame.

Ed EA

Start or stop clipping video.

Take a snapshot. The window borders will flash
white.

Lock.

B =

Add a default or custom tag.

Manage files (clips, snapshots, locked files, tags).

Zoom in on images. For more details, see Zoom.

Enable/disable POS (available to certain NVR
models).

When enabled, POS OSD appears on the screen,
and some toolbar buttons are deactivated.

These buttons only appear in two playback modes:
playback by camera and data and playback by POS.

POS OSD duration (how long POS OSD appears on
screen) varies with playback mode. For playback by
camera and date, the duration is fixed to 5 seconds.
For playback by POS, the duration is configurable.

See Playback by Camera and Date and Playback by
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Button Description

POS for more details.

M/ m Turn off/on audio.

= Adjust sound volume for the current window.

Playback

by Camera and Date

Use this method to play recordings found by camera and date.

1.
2.

Right-click the mouse and then choose Playback.
Select the desired camera. By clicking Max. Cameras in the upper
right corner you will select the maximum number of cameras

allowed.

@ NOT

E!

You can select multiple cameras for synchronous playback. Clicking Max.
Camera selects the maximum number of cameras allowed, and clicking
Close All stops playback for all cameras. The performance varies with

NVR

model.

3.

Select the desired date on the calendar and then click nto start
playback. Double-clicking the date will start playback directly.

@ NOT

E!

The calendar uses different flags to indicate different recording
types. No flag means no recording. The blue flag means normal
recording. The red flag means event-triggered recording.

In the drop-down list right to playback mode: High Definition means
video recorded with the main or sub stream; Standard Definition
means video recorded with the third stream.
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Playback in Corridor Mode

Play recordings in corridor mode in multiple windows.

1. In the playback window, select Corridor from the drop-down list in
the upper left corner.

2. Select cameras and then double-click the desired date to start

playback.

Playback by Tag

Add tags named with keywords such as event name and location to a
recording and use tags to quickly locate the part of the video you need

during playback.
Adding a Tag

1. Right-click and then click choose Playback.

2. click Il to add a default tag named TAG. To add a custom tag,
click and then set the tag name, for example, tagl.

3. To manage the added tags, click E, and then rename or delete

tags as needed.

Camera Name Time Edit Delete

D14 TAG 2016-04-15 00.01:16 '}

D14 TAG 2016-04-15 57:29

D14 Tagl 2016-04-15 054938 B

Playback by Tag

1. In the playback window, select Tag from the drop-down list in the
upper left corner.

2. Select cameras, set the time period, enter keywords, and then click
Search. Search results, if there are any, are displayed with names

of cameras and tags.
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3.

Click % for the desired tag to start playback. You may use the Start
Before and Stop After drop-down lists to set when the tagged

video starts and ends.

Playback by Event

Specify an event type and search for and play videos recorded for one or

more cameras during a specified time period.

1.

4,

In the playback window, select Event from the drop-down list in

the upper left corner.
Select the desired event type, for example, motion.

Select the desired camera, set the time period, and then click

Search.

Click % for the desired recording to start playback.

Playback by Smart Search

This function provides an efficient way to review recordings containing

smart search results such as detected motions. In smart playback mode,

the system analyzes recordings for smart search results. If such results

are detected, the progress bar is highlighted in green, and the video

plays at the normal speed, allowing you enough time to catch details;

otherwise, the video plays at 16x speed to save time.

In the playback window, select Smart from the drop-down list in
the upper left corner.

Click “ for the desired camera to start smart playback.

Click . The smart search window is displayed. By default, the full
screen is the smart search area. To clear all, click ; to restore the
full-screen search area, click E

Set smart search rules, including detection area and sensitivity.
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5.

Click to start search. To quit, click .

Playback by External File

Use this function to play recordings stored in an external storage device,

for example, a USB drive or a portable USB hard drive.

1.

3.

In the playback window, select External File from the drop-down
list in the upper left corner.

Click Refresh and then wait for the NVR to read the external
storage device.

Select the desired recording file and then click % to start playback.

Playback by Image

Specify an image type (for example, Normal or Motion) to search for and

play images from one or more cameras during a specified time period.

1. In the playback window, select Image from the drop-down list in
the upper left corner.

2. Select a type from the Type drop-down list in the upper right
corner.

3. Select the desired camera(s), set the desired time period, and then
click Search.

4. Click the desired file to start playback.

Playback by POS

Use this function to play recordings of a POS machine.

1. In the playback window, select POS from the drop-down list in the
upper left corner.

2. Select the desired camera, set the time period, enter keywords and

then click Search.
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@ NOTE!

Keywords allow special characters & (means AND) and | (means OR).

3. click Ellto display overlay content.
4. Click  to start playback.

File Management

File management allows you to manage video clips, tags, snapshots

taken during playback, and lock or unlock files.

1. Take snapshot during playback.
a. Click&in the playback window to take a snapshot of the
desired image.
b. ClickIEland then click the Playback Image tab to view the
snapshot.

c. Select the desired image file(s) and then click Backup to save

them to the storage device.

@ NOTE!

The image resolution depends on the resolution from the output
interface and the number of windows displayed when the snapshot is
taken.

2. Lock files.
Use this function to lock a recording file so it will not be overwritten.

a. Click @ for the recording you want to lock in the playback
window.

b. Click IEland then click the Locked File tab to view the locked
file. To unlock a file, click @, and the icon changes to m. To back up

afile, select the file and then click Backup.
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8 Backup

Recording Backup

Backup, also known as recording backup, is the process of querying
video stored on a hard disk of the NVR and then saving to a USB storage
device or a DVD-R disc as afile.

Recording backup has the following conditions:

e  Back up using a USB storage device: format the partition in FAT32
or NTFS format; connect the storage device correctly to the NVR.

e Back up using a disc: use a GP65NB60 DVD burner. Make sure the
DVD-R disc is empty, and the burner is correctly connected to the
NVR.

e  Permission is required.

e The recording to back up is stored on a hard disk of the NVR.

@ NOTE!
e The default file format is .mp4 when you back up recordings to a

USB storage device.
e  When backing up using a disc, recordings are saved as .TS files only.

Normal Backup

1. Click Backup > Recording. All cameras are selected by default.
2. Set search conditions and then click Search. Search results are
displayed.

@ NOTE!

You can lock/unlock and play recording files in this window.

3. Select the desired recording(s) and then click Backup.
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4,

Select a partition.

Back up to USB storage device

Set the destination in the USB storage device and then click Backup. The

reco

rding(s) will be saved to the specified directory.

:—y NOT

E!

You may want to create a new folder for the recording(s) by clicking
New Folder.

If the connected storage device has a capacity that is greater than
2T, clicking Format will format the device to NTFS file system; if the
capacity is 2T or less, the device will be formatted to FAT32 or NTFS.
Only certain devices can format a storage device that has a greater
capacity than 2T.

A progress bar (e.g., Exporting X/Y) is displayed to indicate the
progress, where X indicates the current number being backed up,
and Y indicates the total number of recordings. To cancel the
operation, click Cancel.

A backup file is named in this format: camera name-recording start
time.file extension. For example, Ch9-20150630183546.mp4.

Back up to a DVD-R disc

Set the destination and then click Backup. The recording(s) will be saved

to the specified directory.

@ NOT

E!

Before you start burning, check that the video to back up was not
compressed using U-Code.

Clicking Cancel before burning is finished will cause the disc
unusable.

When burning is finished, wait for the drive to eject itself. Do not
eject the drive manually.

The NVR does not support playback of recordings saved on a disc.

Video Clip Backup

A recording can be clipped and saved to a USB storage device.
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1. Open the playback window. For the detailed steps, see Playback.

2. After playback starts, click Elland Bl on the playback toolbar to
clip videos.

3. Click Eland then click the Video Clip tab to view video clips.

4. Select the desired video clip(s) and then click Backup.

5. Select a destination in the USB storage device and then click
Backup. The selected video clips are saved to the specified

directory.

Image Backup

The default format of image backup is JPG.
1. Click Backup > Image.
2. Set search conditions and then click Search. Search results are
displayed.
@ NOTE!
The image resolution depends on the resolution from the output

interface and the number of windows displayed when the snapshot is
taken.

3. Select the desired file(s) and then click Backup.

4. Select a destination in the USB storage device and then click

Backup. The selected files are saved to the specified directory.

9 Alarm

Alarm Input and Output
Alarm Input

1. Click Alarm > Input/Output > Alarm Input.
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Click # for the desired camera. In the Alarm Input window, select
Enable to enable alarm input.

Select the normally open (N.O.) or normally closed (N.C.) trigger
mode, and then click OK.

A
T

4.

Buzze:

larm Input * Enable

rigger Mode MO, -

Click # under Trigger Actions and then set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

r

Send Email

Pop-up Window

Preset Preview  Alarm Qutput  Snapshet
01 D2 D3 o4 D5 D& o7 D8
Da oo D1l D12 D13 D14 D15 lo1s

@ NOT

E!

The number of cameras that can be connected may vary with NVR
model.

Actions that can be triggered may vary with alarm type.

Click ¥ under Arming Schedule and then set the time when actions

will be triggered.
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Arming Schedule

Current Camera D14--1
Sefect Day Monday -
Start Time End Time

00 ; 0o - b2 ] i} =
o0 : bl 2 i : oo =
o0 ; 0o o i i 0o =
Lili} : o0 = oo oo &
o ; oo - o il b
o0 : 0o - o i o0 o
o0 : oo . 00 ] i} 5
i : 0o = 00 00 =

Copy To 4 0 + Tue #lWed W Thu ~Fri 53 ~ 5un I#iHaliday

oK Cancel

@ NOT

E!

The default schedule is 24x7. You may change it as needed and set
up to eight different periods for each day. Time periods cannot
overlap.

To apply the same arming schedule to other days, select the
intended days right to Copy To.

To apply the same settings to other cameras, click Copy, select
cameras, and then click OK.

Alarm Output

Click Alarm > Input/Output > Alarm Output.

Click # under Edit for the desired camera, and then set the default
status and duration. After you have completed the settings, click
OK.

Click ¥ under Arming Schedule and then set the time when actions

will be triggered.
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@ NOTE!

To apply the same settings to other cameras, click Copy, select cameras,
and then click OK.

Motion Detection

When enabled, a motion detection alarm occurs if an object inside the
detection area moves to certain extent, and an alarm icon appears in the

upper right corner.

Motion detection is enabled on the NVR by default. Unless modified, the
detection area covers the full screen, and recording is triggered only for
the current camera. The settings remain if you disable motion detection

and then enable it.
1. Click Alarm > Motion.

2. Select the desired camera and then select Enable to enable motion
detection.

3. Use the mouse to draw a detection area, and drag the slider to set
detection sensitivity, target object size, and duration. The higher

the sensitivity, the more likely a moving object will be detected.

Camera D10 b

Enable v

’ Trigger Actions
Arming Schedule

Sensitivity

Target Size

Duration —

4. Click & right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.
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@ NOTE!

model.

The number of cameras that can be connected may vary with NVR

e  Actions that can be triggered may vary with alarm type.

5. (Optional) Click O right to Arming Schedule and then set the time

when actions will be triggered.

@ NOTE!

The default schedule is 24x7. You may change it as needed and set

up to eight different periods for each day. Time periods cannot

overlap.

e To apply the same arming schedule to other days, select the

intended days right to Copy To.

6. Click Apply to save the settings.

7. (Optional) Click Copy to apply the same settings to other cameras.

Tampering Detection

A tampering detection alarm occurs when the camera lens is covered.

1. Click Alarm > Tampering.

2. Select the desired camera and then select Enable to enable

tampering detection.

Camera D10

Enable 7

pering detection is effective to the

(Note: By default,
full screen.}
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3. Click ® right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

4. (Optional) Click * right to Arming Schedule and then set the time
when actions will be triggered.

5. (Optional) Click Copy to apply the same settings to other cameras.

6. Click Apply to save the settings.

Video Loss

A video loss alarm occurs when the NVR loses video signals from a

camera. Video loss alarm is enabled by default.

1. Click Alarm > Video Loss. To disable video loss alarm for a channel,
click %, which then changes to .

2. Click ™ under Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

=% NOTE!
Video loss alarm cannot trigger recording, preset, preview (live view) and
snapshot actions for the current camera.

3. Click % under Arming Schedule and then set the time when

actions will be triggered.

4. (Optional) Click Copy to apply the same settings to other cameras.

VCA
VCA refers to Video Content Analysis.
Basic Configuration

Click Alarm > VCA. The Basic page is displayed. Select the camera and

then select Save VCA Images if you want to use the VCA search function.
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Face Detection

Face detection is used to detect human faces in specified a surveillance

area.

1. Click Alarm > VCA > Face Detection.

Camera D1
Enable

Detect All Faces

Trigger Actions <
Arming Schedule

Sensitivity

i Oraw

(Note: Faces smaller than the red rectanqgle cannot be
detected. You can drag to move the rectangle)

2. Click Alarm > VCA > Face Detection.

3. Select the camera and then select Enable. To detect all faces in the
detection area, select Detect All Faces.

4. Click Draw and then draw a detection area using the mouse. Adjust

detection sensitivity as needed to achieve optimal effects.

Intrusion Detection

Intrusion detection is used to detect objects entering specified area(s)
and trigger actions as needed.

1. Click Alarm > VCA > Intrusion Detection.
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Camera D1

Enable I

Trigger Actions <

Arming Schedule

Rule No. Draw Delete
1 ¥ i

2 W

3 / m

4 i
Rule No. 1

Sensitivity
Threshold —_—

Percentage —

2. Select the camera and then select Enable to enable intrusion

detection.

3. Draw detection areas on the screen and set detection rules
including sensitivity, threshold and percentage. Up to four areas
are allowed. The threshold means the minimum length of time an
object stays in the detection area(s). The percentage means the
proportion of target object size to the size of the detection area. An

alarm occurs when the threshold or the percentage is exceeded.

4. Click & right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

5. (Optional) Click < right to Arming Schedule and then set the time
when actions will be triggered.

6. Click Apply to save the settings.
Cross Line Detection

Cross line detection is used to detect whether any object crosses a

virtual line on the screen and trigger alarms as needed.

1. Click Alarm > VCA > Intrusion Detection.
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6.

Camers D1

Enable v

Trigger Actions <
Arming Schedule

Rule No. Draw Delete
1 & o

2 é i}

3 # i

4 s o
Rule No. 1

Trigger Direction A<.>B

Sensitivity
Select the camera and then select Enable to enable cross line
detection.
Draw detection line(s). Up to four are allowed. Set detection rules,
including entrance direction, sensitivity.

Click & right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

(Optional) Click < right to Arming Schedule and then set the time

when actions will be triggered.

Click Apply to save the settings.

Audio Detection

An audio detection alarm occurs when a camera detects a sudden

change in sound volume.

1.
2.

Click Alarm > Audio Detection.

Select the camera and then select Enable to enable audio detection.
Camera D14 =
Enable '

Trigger Actions o
Arming Schedule O
Detection Type Sudden Rise x

Ditference
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3. Click ™ right to Trigger Actions and set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

4. (Optional) Click % right to Arming Schedule and then set the time

when actions will be triggered.

5. Select a detection type and adjust the settings as needed.

Detection Type Description
. An alarm occurs when the rise of volume exceeds
Sudden Rise
the set value.
An alarm occurs when the fall of volume exceeds the
Sudden Fall

set value.

Sudden Change

An alarm occurs when the rise or fall of volume
exceeds the set value.

Threshold

An alarm occurs when the volume exceeds the set
value.

6. Click Apply to save the settings.

People Counting

People counting is used to count people entering or leaving an area.

Only certain NVR models support this function. This function cannot be

used at the same time with other VCA functions (face detection,

intrusion detection, cross line detection, defocus detection and scene

change detection).

1. Click Alarm > People Counting.
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Select Camera Dil(smart ipc) Y

Enable

Enable Shoulder ...

Direction A>B -
Sensitivity

Enable Clear by ...

Clear At

& Draw & Clear Counting Result

2. Select the camera and then select Enable Shoulder Demarcation.
Draw a virtual line on the screen to set the minimum width of
detection. People narrower than the set width will be ignored.

3. Click the Draw button and then draw rules on the left. Set entrance
direction and sensitivity as needed.

4. By selecting Enable Clear by Schedule, you can have people
counting OSD reset at a specified time every day. You may also click
Clear Counting Result to clear the OSD immediately. Resetting
people counting OSD only changes the OSD. It does not change

report statistics.

5. Click Apply to save the settings.

Defocus Detection

Use defocus detection to check whether the camera focuses properly.
1. Click Alarm > Defocus Detection.

2. Select the desired camera and then select Enable to enable

defocus detection.

Camera D11{smart ipc) x
Enable b

Trigger Actions

HArming Schedule

Sensitivity
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3. Click ® right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

4. (Optional) Click ¥ right to Arming Schedule and then set the time

when actions will be triggered.

5. Set detection sensitivity and then click Apply to save the settings.

Scene Change Detection

Use scene change detection to detect the change of surveillance
environment caused by external factors such as intentional rotation of

the camera.
1. Click Alarm > VCA > Scene Change Detection.

2. Select the desired camera and then select Enable to enable scene

change detection.

Camera D1l{smart ipcl i
Enzble -
Trigger Actions

Arming Schedule

Sensitivity

3. Click ™ right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

4. (Optional) Click # right to Arming Schedule and then set the time

when actions will be triggered.

5. Set detection sensitivity and then click Apply to save the settings.

Auto Tracking

Auto tracking detects moving objects in the scene and automatically

tracks the first object detected.
1. Click Alarm > VCA > Auto Tracking.

2. Select the desired camera and then select Enable to enable auto

tracking.
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Camera D2(IP Camera 02)

Enable Auto Tracking b

Trigger Actions ¢
Arming Schedule &
Tracking Mode  Panoramic
Tracking Timeo.., 30

Zoom Auto

Click & right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

(Optional) Click * right to Arming Schedule and then set the time
when actions will be triggered.
Set tracking mode (currently only Panoramic). Set tracking timeout

and zoom ratio.

@ NOT

E!

Tracking Timeout(s) means the maximum length of time the camera
tracks an object automatically. The range is 1-300 seconds and the
default is 30 seconds. When the tracking timeout is over, the
camera stops tracking and restores the original scene and status.

Zoom means zoom ratio and includes Auto (default) and Current
Zoom. Auto means the camera automatically adjusts the zoom ratio
according to the tracking distance and thus captures more details on
the tracking object; Current Zoom means the camera maintains the
original zoom ratio during tracking and thus attends to the whole
scene.

6.

Click Apply to save the settings.
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Alert

The NVR reports an alert when an event occurs in the system. The

following are some alerts and their definitions in the system.

e Running Out of Space: Less than 10% of disk space remains.

e  Space Used Up: No disk space.

o Disk Offline: A disk is not properly connected or is damaged.

e  Disk Abnormal: A disk can be detected but cannot be accessed.

o lllegal Access: A failed login attempt for a username that does not

exist or a password that is incorrect.
e Network Disconnected: Network connection is lost.
e IP Conflict: Devices on the network use the same IP address.

e Recording/Snapshot Abnormal: Storage resource cannot be found,
for example, when all hard disks are removed, or when there is no

disk in disk group 1 (see Disk Group for more information).
Perform the following steps to configure an alert:
1. Click Alarm > Alert.

2. Select an alert type, select the desired actions, and then select the

camera(s) for which you want to enable alarm output.

Hlert Type 1P Conflict N
Buzzer

Send Email

Pop-up Window

Trigger Alarm Qutput

Select Alarm Qutput Ne.
Al

o
A-x
B

=

3. Click Apply to save the settings.
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Buzzer

The buzzer can be triggered by alarms to alert the user. Follow the steps

to set how long the buzzer will buzz after it is triggered.

1. Click Alarm > Buzzer.

Alarm Duration Maximum ) Custom

Custom Duration{sec) 1

2. Set the duration as needed. The range is from 1 to 600 seconds.

3. Click Apply to save the settings.

Alarm-Triggered Actions

An alarm can trigger actions, for example, buzzer, recording, and preview.

The supported actions may vary with NVR model.
Alarm-Triggered Buzzer

The NVR makes a buzzing sound when an alarm occurs.
Alarm-Triggered E-mail

The NVR e-mails an alarm message to a specified email address when an

alarm occurs.
Alarm-Triggered Pop-up Window

A window pops up when an alarm occurs.
Alarm-Triggered Recording

The NVR records video from a specified camera when an alarm occurs.
Alarm-Triggered Snapshot

The NVR takes a snapshot when an alarm occurs.
Alarm-Triggered Preset

A PTZ camera rotates to a preset position when an alarm occurs.
Alarm-Triggered Preview

The NVR plays live video in full screen when an alarm occurs.
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Alarm-Triggered Alarm Output
The NVR outputs an alarm to trigger actions by a third-party device

when an alarm occurs.

Manual Alarm
Manual Alarm Output

Follow the steps to trigger or clear an alarm output manually.
1. Click Manual > Alarm > Manual Alarm.

2. To trigger an alarm output manually, select the desired channel
and then click Trigger. To clear an alarm output manually, select

the desired channel and then click Clear.
Manual Buzzer

Follow the steps to stop the buzzer manually.
1. Click Manual > Alarm > Buzzer.

2. Select the buzzer (in Started status) and then click Stop.

10 vCA Search

VCA means Video Content Analysis. VCA search searches VCA data
including behavior, human face, and people counting. Only certain NVR
models support this function. You need to select Save VCA Images
under Alarm > VCA before using behavior search and face search

functions.

Behavior Search

Use behavior search to search for recordings triggered by detected

behaviors including cross line and intrusion.

1. Click VCA Search > Behavior.
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Select camera(s), set a search period, select a search type, and then
click Search. Search results are displayed.

View search results in a chart or table. Back up search results
(including images and recordings) as needed. To view videos
recorded when the behavior was detected (around 10 seconds

before and after), click the play button. The following figure shows

an example.

sssss

Face Search

Use face search to search for recordings triggered by detected faces.

1.
2.

Click VCA Search > Face.
Select cameras, set a search period, and then click Search. Search

results are displayed.

View search results in a chart or table. Back up search results
(including images and recordings) as needed. To view videos
recorded when the face was detected (around 10 seconds before

and after), click the play button. The following shows an example.

78



People Counting

Use people counting to count people entering and/or leaving an area

during a specified period (day, week or year).

1.
2.

Click VCA Search > Counting.

Select the camera, counting type (people entered or left), report
type (daily, weekly, monthly or yearly), set a time period, and then
click Count. Search results are displayed. You may choose to
display search results using a chart or table. When you click a bar,
statistics of the selected camera(s) are displayed. The figure below

shows an example.
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Al » D1 D2 D
05 D10 e
Counting Type Faople Entarad
Repart Type Daily
Statistical Time 2017

= Chart

Result

<[5 + 06 07 D8

o1z #0113 #014 015 S 0LG

i Backup

3. (Optional) To save the counting statistics to a connected USB

storage device, click Backup.

11 Network Configuration

Network configuration is required if your NVR operates in a network.

_y NOTE!

The default IP address is 192.168.1.30 for NIC 1 and 192.168.2.30 for NIC

2, and likewise.

TCP/IP

1. Click System > Network > Basic.

2. Set the network parameters as needed. DHCP is enabled by default.

You can choose a working mode if your NVR has two NICs:

Multi-address mode: The two NICs work independently and can be

configured separately. Either NIC can be chosen as the default
route, and data will be forwarded through this NIC when the NVR

connects to the extranet.

80



Load balance mode: The two NICs are bound to the same IP

[ )
address and work together to share network traffic.

e Net fault-tolerance mode: The two NICs are bound to the same IP
address. In cases where one NIC fails, the other takes over service
seamlessly from the faulty one to ensure network connectivity.

Werking Mada Multi-address =
Select MIC MIC1 T
Enable OHCP

IPw4 Address 206 7 102 23z

IPvd Subnet Mask 255 255 .0 0

IPv4 Default Gateway 206 7 a 1

1Pviz Mode Router Advertizemant i

IPv6 A

ddress

IPvE Prefix Length

IPv6 Default Gateway

MAC Address
MTU(Bytes)

Prefer

Altern

Default Route

3.

4Bea3:0117:67
1500

red DNS Server
ate DNS Server

Click Apply to save the settings.

@ NOT

E!
For an NVR with multiple NICs, you can configure the NICs and
choose a default route (currently NIC1).

If your NVR has a PoE port or a switching port, you can configure an
internal NIC IPv4 address.

@ CAU
[ )

TION!

If you switch the working mode, the enabled 802.1x and ARP
protection will be disabled automatically.
The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To
use IPv6, make sure the NVR and PC can connect to each other
using IPv6 addresses. To view live or recorded videos, make sure
the IPv4 addresses are also connectable.
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PPPOE

The NVR allows access through Point-to-Point over Ethernet (PPPoE). If
you are using 3G/4G (see 3G/4G for details), you need to disable it first.

1.
2.
3.

Click System > Network > PPPoE.
Enable PPPoE by selecting the check box.

Enter the username and password provided by your Internet
Service Provider (ISP). Network information including IP address

appears when dial-up succeeds.

@ NOTE!
If your NVR has multiple NICs, PPPoE dial-up will be implemented
through the NIC specified as the default route.

4,

EZCloud

Click Apply to save the settings.

The NVR allows access from the cloud website (en.ezcloud.uniview.com)

or from the mobile surveillance app (EZView). You need to sign up for a

cloud account at en.ezcloud.uniview.com first. Make sure the NVR is

connected to the Internet.

1.
2.
3.

Click System > Network > EZCloud.

EZCloud is enabled by default.

To add the NVR to cloud at the cloud website: log in to your
account at en.ezcloud.uniview.com and then add the NVR by
entering the register code and device name.

To add the NVR to cloud using the EZView: scan the QR code using
your mobile phone to download the app. Install the app and then
log in with your cloud account. Scan the QR code to add the NVR to

cloud.
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Enable EZCloud o

Domain Name en.ezcloud.uniview.com

Register Code OWERTYUIOPO123456789A5DFG

Device Status Online

Username tw2isT

Device Name ez

Service Agreement http:/fezcloud uniview.com/doc/termsofservice. html

[=]
it

Detete Exit

@ NOTE!
e  You may access the NVR through cloud if the device status is Online.
The username is your cloud account name, and the device name is
the name you entered at the cloud website.
e If the device is offline, the possible causes will be displayed for your
reference.

e To delete the NVR from cloud, click Delete.

5. Click Apply to save the settings.

DDNS

If your NVR is connected to the Internet through PPPoE, the IP address
of the network changes every time it connects to the ISP server without
your awareness. This is inconvenient when you remotely access your
NVR with an IP address. To avoid this issue, you can register with an
DDNS server to obtain a domain name for your NVR and then access
your NVR by visiting the domain name instead of an IP address

(http://DDNS server address/NVR's domain name) using a web browser.

1. Click System > Network > DDNS.
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2. Enable DDNS, select a DDNS type, and then complete other

settings.

e If the DDNS type is DynDNS or No-IP, enter the domain name,
username and password. The domain name is the one that you
have successfully registered at a domain name registration website
(e.g., DynDNS). The username and password are those of the
account you have registered at the domain name registration
website (e.g., DynDNS).

Enable DONS ~

DDMS Type DynDNS T
Server Address members.dyndns.crg

Port B0

Domain Mame NYR.dyndns.com

Username admin

Password

Confirm e

e If the DDNS type is EZDDNS, enter a valid domain name for your

NVR and then click Test to see if the domain name is available.

Enable DDNS 4

DDNS Type EZDDNS

Server Address en ezcloud.uniview com
Part a0

Domain Name o8

Device Status Online

Device Address en.ezcloud.uniview.com/08

3. Click Apply to save the settings.
3G/4G

Connect the NVR to the Internet through 3G/4G wireless network
connection. Only certain NVR models support this function. PPPoE and

3G/4G cannot be used at the same time.

1. Click System > Network > 3G/4G.
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2. Select Enable 3G/4G and then complete the settings including

network type, dial-up number, username and password.

Enable 3G/4G ]
Network WCDMA 7
Dral-up No, WCDMA N
Username COMAZ0DD

e TE-SCDMA
Password 4G LTE
1Pvd Address

IPvd Subret Mask

IPv4 Default Gateway

3. Click Apply to save the settings.
Port

Normally the default port numbers need no modification. This function
is mainly used together with the port mapping function. See Port

Mapping for more details.
1. Click System > Network > Port.

2. Configure ports as planned. Each port number must be unique.

HTTF Port B0
RTSP Port 554
HTTPS Fort 443

rispff <ip»:<ports funicast/c<channel numbers> /5 <stream types /live
RTSP URL Format <channel number=: 1-n

=stream type>; O{main stream) or L{sub stream|

@ NOTE!

A valid port number ranges from 1 to 65535, among which 21, 23,
2000, 3702 and 60000 are reserved.

e An RTSP URL can be used to view live video of a channel of the
current NVR from another NVR. See Option 5 in Adding an IP Device
for more information.

3. Click Apply to save the settings.
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Port Mapping

Two port mapping methods are available:
e  Universal Plug and Play (UPnP)

e Internal and external mapping
UPnP

UPnP enables the NVR to discover other devices on the network and

establish network services such as data sharing and communication.

To use UPnP in your NVR, you must enable UPnP in the connected router.

With UPnP enabled for Network Address Translation (NAT), the ports on

the NVR can be mapped automatically to the router, and computers can

access your NVR from outside the LAN.

1. Click System > Network > Port Mapping.

2. UPnP is enabled by default. Select the desired mapping type from
the drop-down list. To map ports manually, select Manual and then

set external ports for the router.

@ NOTE!
e  Automatic mapping (Auto) is recommended. Ports will conflict if not
configured properly.

e  For an NVR with multiple NICs, port mapping should be configured
based on the NIC specified as the default route.

Enable Port Mapping -

Mapping Mode LTt Marua

UPnP Mapping Auto =
HTTP Port

RTSP Port

HTTPS Port

Fort Type External IP Address External Port Internal Part UPnP Status

HTTF Port go.oo 50554 a0 Active

RTSP Fort MR 50818 554 Inactive

HTTRS Port N/A 57703 443 Inactive
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3. Click Refresh and check that Active is displayed for these ports
under UPnP Status.

4. Click Apply to save the settings.
Manual Port Mapping

If your router does not support UPnP, then you need to configure

internal and external ports manually.

@ NOTE!
e The principle of port mapping is that the internal and external ports

of the NVR are consistent with that of the router.

e Some routers may require the same internal and external ports for
the NVR and the router.

1. Click System > Network > Port Mapping.

2. Select Manual for Mapping Mode, and then set external ports

manually.
Enable Port Mapping |
Mapping Mode UPnP * Manual
HTTP Port BD
RTSP Port 554
HTTPS Port 143

3. Click Apply to save the settings.
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@ NOTE!
After port mapping is completed, you may access the Web client of your
NVR by entering the following information in the address bar of your
web browser: router's WAN port IP address:external HTTP port. For
example, if 10.2.2.10 is the IP address and 82 is the HTTP port, then you
enter http://10.2.2.10:82.

Email

After Email is enabled as a triggered action (in Trigger Actions windows)
and configured properly, the NVR sends an email notification to
specified email address(es) if an alarm occurs within the time period(s)
set in the arming schedule. The email contains basic alarm information

such as alarm type, alarm time, camera ID, and camera name, etc.

Before using this function, make sure the NVR has a functional

connection to an SMTP server with which you have a valid email account.

Depending on the intended recipients, a connection to the Internet may

be required.

Only certain NVR models support this function.

1. Click System > Network > Email.

2. Configure the related parameters. If server authentication is
required, you need to enter the correct username and password.

Click Test to send a test email.
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http://10.2.2.10:82/

Enable Server Authentication

Username

Password

SMTP Server

SMTP Port 25

TLE/S5L I# TLS/SSL i5 enabled, use 25 firet, and S87/46% a5 an alternative

sender Name

Sender Address

Select Recipient Recipient 1 -
Recipient Name

Recipient Address

Arming Schedula

Attach Image

Snapshot Interval

@ NOT

E!

Enter a valid SMTP server address and port number, and then select
Enable TLS/SSL if required.

Select Attach Image if you want snapshots to be sent via email.
Make sure Email and snapshot have been enabled in the Trigger
Actions window.

Only certain NVR models support image attachment. You may click
Test to check whether the email can be sent successfully.

w

FTP

Use

Click Apply to save the settings.

this function to automatically upload images to a preconfigured FTP

server. Only certain NVR models support this function.

1.
2.

Click System > Network > FTP.
Select the check box to enable FTP.
Enter the IP address of the FTP server, username and password,

remote directory, and upload interval.
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@ NOTE!

Click Test to verify whether an FTP connection can be established.

If the remote directory is not specified, the system will create
different folders directly by IP, time and camera. You may also
specify a remote directly, for example, FTPtest/xxx/xxx, then the
system will create the directory first and then create folders by IP,
time and camera.

Select the desired camera and then click % right to Upload
Schedule. In the Upload Schedule window, select the desired

image type and set time periods.

Ugload Scheduls

Select Day Menday -

Period 2 po {00 o 0O ! 00

HNormal Event Maztion Alarm Video Loss

Copy To il Tue Wa Thi il; Sat Sun

0K Cancal

|
Perind L oo - 00 2 E R T > ‘

@ NOT

E!

If you select Event, Motion, Alarm or Video Loss, you also need to
configure the corresponding alarm-triggered snapshot. For
example, if you select Motion, you need to configure alarm-
triggered snapshot (select Motion in the Edit Schedule window).

To apply the same settings to other days in a week, select the
desired days right to Copy To.

(Optional) Apply the same settings to other cameras by clicking

right to Copy and then selecting desired cameras.

Click Apply to save the settings.
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@ NOTE!

To apply the same settings to other cameras, click * right to Copy,
select cameras and then click OK.

SNMP

Use SNMP to connect to a platform and obtain system time.

1. Click System > Network. Select Enable SNMP.

Enable SHNMP o]

SHNMP Type SHMPY2 =
Read Community Mame public

Write Community Name private

Trap Community Name private

Trap Address

Trap Port
SNMP Port

Apply Exit
2. Select an SNMP type.
e SnmpV2

Set Read Community Name and Write Community Name, which are

used by the platform to read data on NVR.
e SnmpV3

Set authentication password (for the platform to access the NVR) and
encryption password (for encrypting data sent from the NVR to the

platform).
3. Click Apply.
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Multicast

Multicast can be used to realize live view when the number of

connecting Web clients exceeds the limit the NVR can accommodate.
1. Click System > Network > Multicast.
2. Select the check box to enable multicast, and then enter the

multicast IP and port number.

Enable Multicast -
Multicast 1P 206 .7 102 . 2332
Part BED

3. Click Apply to save the settings.
4. Log in to the Web client and set Live View Protocol to Multicast

under Setup > Client.

12 Disk Configuration

Disk Management

View disk information, including total and free disk space, disk status,
disk type, disk usage, and disk property. Admin users can format disks

and edit disk property.
1. Click Storage > Hard Disk.
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2w b e

@ oW oW

Total[GE] Free[GR) Status Type Usage Prope:. Edit Deiete
n.oo 0.00 Abnormal Local Recording/Snaps.. Read/.. 7
278452 2300.75 Maormal Local Recerding/Snaps.. Read/.. #
279452 228125 Mormal Local Recording/Snaps.. Read/ . 4
270452 2IBRTS Mormal Local Recording/Snaps.. Read/.. #
278452 231975 Mermal Local Recording/Snaps . Read/.
270452 233175 Mormal Local Recerding/Snaps.. Read/ ..
279452 227s.00 Mormal Lozal Recording/Snaps.. Read/..
279452 228125 Mormal Local Recording/Snaps . Read/.
Refresh Add Fermat Exit

To add a disk, click Add. In the dialog box displayed, select disk
usage (recording/snapshot or backup) and disk type (currently NAS
only), enter the server address and directory, and then click Add.
Up to eight NAS disks are allowed.

Add Extended Disk

Usage Recording/Snapshot ™
Type MAS X
Server Address 206 .7 - 102 110

Directory

Acid Back

3.

To edit disk property, click ¢, and then modify disk usage
(recording/snapshot or backup) and disk property (Read/Write,
Read Only or Redundant) as needed.

@ NOT

E!

Disk property can be edited if the disk is used for
recording/snapshot.

The Redundant property is available to certain NVR models.

You may use external eSATA disks for recording/snapshot or backup
purpose and unmount them if necessary. eSATA disks and NAS disks
cannot be used to create arrays.
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4. To format a disk, select the disk and then click Format. A

confirmation message appears. Click Yes.

E@ NOTE!
e Local disks will be formatted automatically when installed.
Extended disks will not.

e  Format a disk with caution. All data will be removed.

Array Configuration

Only certain NVR models support RAID. The table below lists the
supported RAID types and hard disks required.

RAID HDD Qty
RAID O 2-8
RAID 1 2
RAID 5 3-8
RAID 6 4-8
4-16 (Must be an integral multiple of 2,
RAID 10 e.g., 4,8, 10, etc).
RAID 50 6-16
RAID 60 8-16
Enabling RAID

You need to enable RAID first.
1. Click Storage > Array.

2. Select the check box to enable RAID. A confirmation message

appears. Click Yes.
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Creating a

It is

n Array

recommended to configure a hot spare disk to ensure reliable

system operation and successful rebuilding in case an array fails.

1.
2.

Click Storage > Array.

To create an array automatically, click One-click Create.

@ NOT

E!

There is no need to select disks when creating an array with One-
click Create. The system identifies all usable disks. RAID 1 is created
when two disks are available. When three or more disks are
available, RAID 5 is created. If more than four disks are available, a
global hot spare disk will be created.

Arrays created in this way are named ARRAYX, for example,
ARRAY1, ARRAY2.

To create an array manually, select the desired disks and then click
Create. In the window displayed, enter the array name, select the
array type, and select local disks. Click OK to complete the setup.
Note that no hot spare disk will be created automatically. Make
sure all disks are selected to create array(s); otherwise, disk space
will be wasted (because disks that are not selected will not be used

for storage).

Rebuilding an Array

By checking array status you can determine whether maintenance is

necessary.

@ NOT

E!

To be alerted when an array is degraded or damaged, you can configure
alarm-triggered action at Alarm > Alert.

95



An array is in one of four statuses: normal, degraded, damaged, rebuild.
The status is normal if no physical disk is lost. When the number of
physical disks lost reaches the specified value, the array is considered
damaged. The status between normal and damaged is degraded. A

degraded array can be recovered to normal status through rebuilding.

:& NOTE!

Take RAID 5 that consists of 4 disks as an example. The array is degraded
when one disk is lost. When two disks are lost, the array is damaged.

A degraded array can be automatically rebuilt in ten minutes if these
conditions are met: a hot spare disk is available; the capacity of the hot
spare disk is not less than that of any disk in the array. A degraded array
without a hot spare disk can only be rebuilt manually under Storage >
Array > Array. By default the first local disk that satisfies requirements is

selected.

Deleting an Array

CAUTION!

Deleting an array will erase all data on it.

1. Click Storage > Array > Array.

2. Click T for the array to delete. A confirmation message appears.
Click Yes.

Disk Group

Assign hard disks to a disk group and use the disk group to store
recordings and snapshots of specified cameras. Different arrays can be

assigned to different disk groups.
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Redundant disks cannot be assigned to any disk group. Disk group

information will be initialized if any disk in the group is formatted.

1. Click Storage > Disk Group.

Enable Disk Group %

Mo Total{GB) Frag(GE] Status Type Property Disk Group

L o.00 0.00 Ne Disk Local

F 1863.02 0.00 Mormal Local Aead/ Write # Disk Group 1

2. Select Enable Disk Group. By default all disks belong to Disk Group

1. Click ¢ for the disk to edit, and then select a group to which the
disk will be assigned.

Disk Group
Disk Group Disk Group I =

Back

3. Click Apply to save the settings.

Space Allocation

Allocate space to store videos and snapshots of a specified camera.

1. Click Storage > Allocate Space.

Camera D1

Used Recording Space(GB| 1

Used Image Space(GB} 1}

Select Group Disk Group 1

Disk Capacity 1863 GB free of 1863 GB
Group Capacity 1863 GB free of 1B63 GB
Max Recording SpacelGEB 1]

Max Image Space(GE] o

2. Select the desired camera and then set the maximum recording

space and maximum image space. You can select a disk group only
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when disk group is enabled under Storage > Disk Group. For more

information, see Advanced Configuration.

3. Click Apply to save the settings.

4. (Optional) Click Copy to apply the same settings to other camera(s).
Advanced Configuration

Set whether to overwrite recordings or snapshots when storage is full.

1. Click Storage > Advanced.

HDD Full ® Overwrite Stop

2. Choose an option.

Allocated

Option e

Description

The camera shares unallocated space, and its
0 oldest recordings/snapshots will be

) overwritten when the space is used up.
Overwrite

The camera's oldest recordings/snapshots will
Other values be overwritten when its allocated space is
used up.

The camera shares unallocated space, and
0 its oldest recordings/snapshots will still be

overwritten when the space is used up.
Stop

The camera's new recordings/snapshots will
Other values not be saved when its allocated space is used
up.

3. Click Apply to save the settings.

Hard Disk Detection
S.M.A.R.T. Test
Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test.
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@ NOTE!

Some hard disks only support some of the test items.

S.M.A.RT. (enabled by default) checks the head, platter, motor, and

circuit of hard disks to evaluate their health status.

The overall

evaluation results include Healthy, Failure, and Bad Sectors. It is

recommended to replace the disk immediately if the status is Failure.

Continue to use the disk when it fa

Select Disk
Test Type
Test Status
Vendor
Model

Disk Temperature(*C)

Overall Evaluation

ID  Attribute Name

1 Raw_Read_Error_Rate
Spin_Up_Time

4 Start_Stop_Count

Reallocated Sectar_Count

Seek_Error_Rate
Power_On_Hours

10 Spin_Retry_

12 Power Cvele Count

Slot2
Short

Not tested

SEAGATE

J0-8YW1CV12

39

804

Pass

Healthy
Status Flag
Healthy 0x0001

Healthy 0x0003

0x0032

Threshold
6
0

0

e The system provides three test types: Short,
Conveyance. Extended tests detect more thoroughly and thus take
longer time than Short tests. Conveyance tests mainly detect data
transmission problems.

Extended, and

CAUTION!

Using a faulty disk is risky. Faulty disks should be replaced immediately.

Contact your local dealer for information about hard disks.

99



Bad Sector Detection

Bad sector detection checks for bad sectors in hard disks.

1. Click Maintain > HDD > Bad Sector Detect.

HOD Capacity  1863.02 GB

© Block Copacity 116 GB

Status Not detected
Error Count 0

W Damaged

2. Select the desired disk and detection type, and then click Detect to
start detection. Click Stop if you want to stop.

Select Disk Slot2 =

Detect Type Key Area

WOD Capacity 186302 GB
Block Capacity 1.16 GB
Status Detection completed

Error Count 0

Detect

W Normat M Damaged

CAUTION!

The detection stops automatically when the error count reaches 100.
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13 Ssystem Configuration

Basic Configuration

1. Click System > Basic.
2. Configure the parameters.
@ NOTE!

e  Only admin can set Enable Password.

e If Enable Password is not selected, no password is required for local
login at system startup. However, a username and password are still
required when you log in after a logout.

e Some NVR models support Intelligent Mark. When the NVR and IP
camera are both enabled, the latest areas/lines or VCA data
configured for face detection, intrusion detection, and cross line
detection will be displayed on the Preview, Behavior and Alarm
windows in real time.

e Intelligent mark is displayed on the screen as areas/lines in different
colors. Yellow means areas/lines configured for face detection,
intrusion detection, and cross line detection; green means VCA data
has changed but not triggered rules; red means rules are triggered
in the configured area (rules are configured for VCA alarms ), and
VCA alarm has occurred.

e  You may also set startup Wizard here by clicking Wizard.

Device Mame NVER
Device 1D

Device Language English 4

Enable Passwerd

Mouse Pointer Speed

Auto Logout[min) 5 -

Instant Flaybackimin) 3

Inteliigent Mark A

Enabie Startup Wizard
3. Click Apply to save the settings.
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Time Configuration
Time

1. Click System > Time > Time.

2. Select the correct time zone, and then set date and time formats

and the system time. The following shows an example.

Time Zone [GMT +08:00) Beijing, Hong Kong, Urumgi. Singapore, Taipei T
Date Format ¥YYY-MM-DD =
Time Format 24-hour -
System Time 2017 06 20 3 14 27 a5 =

Enable Auto Update
NTP Server Address
NTP Port

Update Interval

3. To use Network Time Protocol (NTP), enable auto update, set the
address and port number of the NTP server, and the update

interval.

4. Click Apply to save the settings.

DST

1. Click System > Time > DST.

2. Enable DST by selecting the check box, and then set the start time,

end time, and DST bias correctly. The following shows an example.

Enable D5T -

From Mar - Ind | Sun v |2 &
To Now - 1st > Sun |2 =
DST Bias 60 Minutes bl

3. Click Apply to save the settings.
Time Synchronization

Use this function to synchronize camera time with the NVR. Time sync is
enabled by default, and cameras will synchronize time with the NVR

after getting online, and then synchronize once every 30 minutes.

1. Click System > Time > Time Sync.
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2. Select Sync Camera Time and then click Apply.

@ CAUTION!

Use this function with caution if you have more than one NVR on the
network. An IP camera synchronizing time with multiple NVRs at the
same time will cause chaotic recordings.

Transaction Configuration

This function is intended for the scenario such as in a café or a
supermarket where the NVR is connected to a POS machine. When
configured properly, the NVR obtains data from the POS machine and

displays information in form of text with video images on the monitor.
Only certain NVR models support this function.
1. Click System > Transaction.

2. Click Add and then complete settings in the window displayed.
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@ NOTE!
e The name entered should be unique.
e The start identifier, end identifier, and line delimiter should be

hexadecimal characters. The ignore characters are character strings
that cannot be displayed.

e The source address is the IP address of the POS machine, and the
destination address is that of a settlement center that receives POS
data. An empty destination address means it is necessary for the
NVR to forward POS data.

Mame POS
Enable -
Protocol

Set Protacol
Connection

Set Cannection

Camera

oK Cancel

3. Set POS OSD under System > Transaction, including the position,

font and color of POS information displayed on the screen.

Serial Port Configuration

Only certain NVR models support this function.

Serial port settings in the NVR should be consistent with those in the
connected serial device. Serial port configuration is required for PTZ

control.
1. Click System > Serial.

2. Configure the parameters for the serial port.
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@ NOTE!

You may set Port Usage to Keyboard to control a PTZ camera with a
specialized surveillance keyboard.

3. Click Apply to save the settings.

User Configuration

Add, delete users or edit user permissions. Only admin can perform
these operations.

A user type is a set of permissions in the system. When a user type is
assigned to a user, this user has all the permissions specified for the user
type.

There are four user types in the system:

e  Admin: Default super administrator in the system, has full system

access. Its initial password is 123456.

e  Default: Default user reserved in the system, cannot be created or
deleted, and only has access to live view and two-way audio. If the
default user is denied access, the corresponding channel is locked
when no user is logged in, and B appears in the window.

e  Operator: Has basic permissions and access to cameras.

e  Guest: Only has access to cameras by default.

1. Click System > User.

Username User Type Edit Delete

admin Administrator

detault Reserved User

userl Operater F]

userd Operator i}

2. To add a user, click Add, and then set the username, user type,

password and permissions as needed. Click OK to save the settings.
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3. To edit or delete a user, click ¢ or T as needed. If you change the
password for a user, the new password takes effect at the user's

next login.

Security Configuration
IP Control

Use this function to enhance security by allowing or forbidding access to
the NVR from specified IP addresses.
1. Click System > Security > IP Control.
2. Select Enable IP Control, select Blacklist or Whitelist from the
drop-down list, set the start and end IP addresses, and then click
Add.
@ NOTE!
o If Blacklist is selected, the NVR denies remote access from the IP
address(es) on the list.
e If Whitelist is selected, the NVR only allows remote access from the

IP address(es) on the list. However, if Whitelist is selected with no
IP address specified, remote access to the NVR will be denied.

Enable IP Contral [~

Control Type Blacklist e
Start IP
End IP i

Ha Start IP End 1P Edit Delete
1 204.41.15% 204.41.15 4 il

3. Click Apply to save the settings.
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ONVIF Authentication

Enable ONVIF authentication under System > Security > ONVIF Auth so
a username and password will be required for ONVIF-based device

access.

Select the check box and then click Apply.

Enable Authentication -

Mote: If enabled, a username and password will be required for access by ONVIF.

ARP Protection

ARP protocol is used to associate an IP address to a hardware MAC
address. ARP attacks mainly occur on LAN, in which attackers use forged
IP and MAC addresses. APR protection prevents this kind of attacks by

verifying the gateway's MAC address in all access requests.

Note that changing the NIC working mode will disable ARP protection

automatically.

1. Click System > Security > ARP Protection.

Select NIC NIC1

Enable ARP Protection -

Gateway

Gateway MAC Address Aute il

2. Select the desired NIC and then select Enable ARP Protection.

3. Obtain the gateway's MAC address automatically, or select Custom
and input the MAC address.

4. Click Apply to save the settings.
802.1x

802.1x is a port-based network access control protocol mainly used to

solve authentication and security issues on LAN.
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Only certain NVR models support this function. Note that changing the

NIC working mode will disable 802.1x automatically.
1. Click System > Security > 802.1x.
2. Select the desired NIC and select the check box to enable 802.1x.

3. Select the EAPOL version, and then enter the username and

password of the authentication server.

4. Click Apply to save the settings.
Video Watermark

Encrypt custom information in videos to prevent unauthorized alteration.

1. Click System > Security.

Camera D1lismart ipcl >
Enable Watermark '
Watermark Content 1212

2. Select the desired camera and then select Enable Watermark.
3. Enter watermark content.

4. Click Apply to save the settings.
Secure Password

Secure password specifies the permission of strong or weak password in

different modes: friendly password and enhanced password.

1. Click System > Security.

Password Mode S Friendly Password Enhanced Password

Friendiy Password: You must log in with & strong password except in the same network segment or three grivate netwaork
segments [10.0.0.0/8, 172,16.0.0/1Z, 192.163.0.0/24},
Enhanced Password: You must log in with a strong password

2. Friendly password is enabled by default. You may enable Enhanced

Password as needed.

e  Friendly Password
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If this option is selected, a strong password must be used except when
login from the same network segment or one of the three private
network segments (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/24).

e Enhanced Password

If this option is selected, a prompt for a strong password will appear
when a weak password is detected. Also, only strong passwords are

allowed for new users.

=7 NOTE!

Only admin can configure secure password.

3. Click Apply to save the settings.

Hot Spare Configuration

Only certain NVR models support this function.

With hot spare configured, when the working device fails, the hot spare
takes over service of the working data. When the working device
restores normal status, it takes over service from the hot spare, and data
saved to the hot spare during the period of failure is transferred back to
the working device to ensure reliable and consistent data storage.

1. Click System > Hot Spare.

2. Select a working mode, Normal (default mode) for working device,

or Hot Spare for hot spare device.

Waorking Mede 2'Morma Heot Spare

Added Backup Device List

Delete [P Address Part Connection Status Edit
I 206,97 102 235 B0 Oitline(None)
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Normal

You must add a hot spare device after choosing this mode; otherwise,
hot spare does not take effect. Click Custom Add and then enter device
information, including IP address, port number and password. The

username is fixed to admin. Click Add.
Hot Spare

Select Hot Spare, and the current device will be a hot spare for other
working devices. All the working devices that the current hot spare

serves are listed.

@ NOTE!
e  After the working mode is changed, the NVR will restart with some
parameters and settings changed.

e For a working device that switches to a hot spare, some of its
functions will be unavailable, and some settings will be reset to
defaults.

e If multiple working device fail at the same time with only one hot
spare device available, one working device gets backup at a time.

14 System Maintenance

System Information

Click Maintain > System Info to view the basic NVR information for

maintenance purpose.
System Info

View the basic information such as the device model, serial number,

firmware version, build date and operation time.
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Basic Info

Product Model NVR

Serial Number 210235TOES123456789D
Firmware Version B3119P15

Build Date 2016-11-09

Operatian Time 0 Day(s) & Hour{s) 48 Minute(s)

Camera status
Click the Camera tab to view camera status (online or offline with
possible offline cause) and status of alarm functions such as motion
detecion, tampering, video loss and audio detection. Off means disabled,

and on means enabled.

Camera Name Status Motion Tampering o
D1 1P Camera 01 Offline[Network Disconnected) oft off
D2 1P Camera 02 Offline[Network Disconnected) off off
D3 IP Camera 03 Offline[Netwerk Disconnected) an o
D4 IP Camera 04 Offline(Network Disconnected) oft oft
D5 IP Camera 05 Offline{Network Disconnected) Off Off
D& 1P Camera 06 Offline[Network Disconnected) ot off

Recording status

Click the Recording tab to view recording status and stream settings.

Camera Name Type Status Diagnosis Stream Type fps =
D1 IP Camera 01 None No Recording Camera Offline None a
D2 IP Camera 02 None No Recording Camera Offline Nene o
D3 IP Camera 03 None No Recording Camera Offline None a
D4 1P Camera 04 None No Recording Camera Offline None o
D5 IP Camera 05 None No Recording Camera Offline Nene o
213 IP Camera 06 None No Recording Camera Offline None a
D7 IP Camera C7 None No Recording Camera Offline None [}
[22:3 IP Camera 02 None No Recording Camera Offline None 0
Dg IP Camera 09 None No Recording Camera Offline Nene a
p1o P Camera 10 Normal Ongoing Normal Main Stream 25

Online user

Click the Online User tab for information about users who are currently
logged in.

MNa. Username IF Address Leqin Time
1 admin 127001 2016-04-13:23:03.55
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Disk status

Click the Disk tab to view the hard disk status and disk properties.

Disk Na TotallGH) Free(GA| Status Vendor Property

1 .00 o.00 No Disk

2 1863.02 oo KNormal SEAGATE Road Write
‘

Total Capacity(GB) 18s3.02

Free Space(GE) o.00

Decoding card status

Click the Slot Status tab to view the decoding card status. This function

is available to certain NVR models only.
Network Information
Traffic

Click Maintain > Network Info > Traffic to view network traffic

information.

32Mbps

NIC Status MAC Address MTU NIC Type
NIC1 Connected 4B.ea63.0e14:06 1500 Self-Adaptive

Network Detection

Click Maintain > Network Info > Net Detect.
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To test network delay and packet loss rate, enter the test address and
then click Test.

NOTE!

The test packet size is 3000 bytes by default and can be changed as
needed.

Metwork Delay and Packet Loss Test

Test Address 2044117 Test

Test Result Delay: 1.137ms, Packet Loss: 0.000%
To capture and save packets, select the USB storage device, specify the
port number and IP address, and then click right to the desired NIC.
The captured packets are saved as a backup file in the root directory of

the USB storage device. You may click Open to view the file.

NOTE!
[ ]

The packet size is 1520 byes by default and can be changed as
needed.

e The backup file of the captured packets is named in NIC
name_time.pcap format.

e  Packets cannot be captured if it is already started on the Web
interface.

e If you use PPPoE or 3G/4G, a virtual NIC will appear in the list after
the dial-up succeeds, and you may capture packets sent to and from
this NIC.

Network Settings

Click Maintain > Network Info > Network to view network settings.

3G/4G Connectivity

Click Maintain > Network Info > 3G/4G Connectivity to view 3G/4G

parameters.
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IG/46 Off

IPv4 Address D000
IPvA Subret Mask 0000
1Pvd Cefault Gateway 0.0.0.0
Preferred DNS Server 0.0.0.0
Aiternate DNS Server 0000

PoE/Network Port Status

Only certain NVR models support this function.

Click System > Network Info to view port status. In the figure below, the

blue port is in use. For PoE models, power information will be displayed.

000w 000w Loow 000N

000w 284w ouoow 0.00W

Network Statistics

Click Maintain > Network Info > Network Statistics. Bandwidth usage

statistics are displayed.

Type Bandwidth
IP Camera 15Mbps
Remote Live View Obps
Remaote Playback Obps

Idle Receive Bandwidth 145Mbps
Idle Send Bandwidth SeMbps
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@ NOTE!
e Insufficient receiving bandwidth (ldle Receive Bandwidth) may
cause the connected cameras to be offline.
e  When the sending bandwidth (ldle Send Bandwidth) is insufficient,
remote live view, playback or download may fail on the NVR.

Log Query

Logs contain information about user-performed operations and device

status. By analyzing logs, you can keep track of device operation status

and view detailed alarm information.

1. Click Maintain > Log.

2. Set query conditions, including the start and end times, main type
and sub type.

3. Click Query.

Start Time 2017 o0& 20 e oo an oo -
End Time 2017 6 - 20 E 23 50 59 z
Main Type All ¥
Sub Typa All Types >
Username Operation Time Camera Play Main Type Sub Type De
2017-06-20 14:56:38 o7 Alarm Metion Detection Ended E
2017-06-20 14:5633 o7 Alarm Motion Detection Started E
admin 2017-06-20 14.56.28 Operaticn Quick Search IP Camera 5
admin 2017-06-20 14:56:23 Operation Login E
2017-06-20 14:55:57 D13 Alarm Motion Detection Started |o
2017-06-20 14:5536 013 ) Alarm Motion Detection Ended =
2017-06-20 14:55:31 D13 Alarm Motion Detection Started |2
2017-06-20 14:55:15 D13 Alarm Motion Detection Ended 5
2017-06-20 14:54:55 D13 Alarm Motion Detection Started |2
2017-06-20 14:54 21 o7 Alarm Metion Detection Ended 5
1 r
> 1 ! 2531 Ll

4. If @ is displayed under Play, you may click “ to view the

recording that started one minute before the alarm time and

ended ten minutes after the alarm time. means this functions is

not available.
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5. To export logs to an external storage device, click Export, set the

export destination and format, and then click Backup.

Import/Export

System Import/Export

Configurations and diagnosis information can be exported to a storage
device and saved as files for backup. A configuration file can also be
imported to the NVR to restore configurations. The configuration file of
an NVR can be imported to multiple NVRs of the same model if you
want them to have the same settings. If the imported configuration file
contains camera information, the related camera will be added to all the
NVRs.

Only admin can perform these operations.
1. Click Maintain > Import/Export.

2. To export device configurations, specify the destination directory
and then click Export. A .xml file will be created in the specified

directory when export is completed.

3. To import device configurations, double-click the target folder

containing the .xml file, select the file, and then click Import.

@ CAUTION!

Delete files with caution. Deleted files cannot be recovered.

Diagnosis Info

The device can save diagnosis info for 14 days and will overwrite the

oldest when space is full.

1. Click Maintain > History Diagnosis Info.
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Device Type S NVR IPC

Current Diagnosis Info Export
No History Diagnosis Info File Size Meadify Time
1 115KB 2018-03-06 00:00:00
2 108KB 2018-03-05 00:00:00
3 NVR_Log_20180304000000 tqz 108KB 2018-03-04 DD 0LO:00
4 NVR_Log_2018 107KB 2018-03-0
5 NVR_Log_201803 179KB 2018-03
L] NVR_Log_2018030100000 157KB 2018-03-01 00.00:00
7 NVR_Log_20180228000000 tgz 156KB 2018 -02-28 00:00:00
8 NVR_Log_20180227000000.tg2 151KB 2018-02-27 00:00:00
9 NVR_Log_ 20180212000 z 167KB 2018.02-12 00:00:00
10 NVR.Log_20180211000000.tqz 16GKB 2018-02-11 00:00:00
11 NVR_Log_201802100 0.tg2 163KB 2018-02-1D 0D 00:0D
12 NVR_Log_20180209¢ Y 168KB 2018-02-0% 00.00:00
13 NVR_Log_20180208000000.1gz 170KB 2018-02-08 00:00:00
14 NVR_Log_20180207000000.1g2 169KEB 2018-02-07 00:00:00
l >

2. Select a device type:

e NVR: For NVR, history diagnosis info is generated at 00:00 every
day. To export history diagnosis info, click Export at the bottom. To
export current diagnosis info, click Export right to Current
Diagnosis Info.

e IPC: For IPC, history diagnosis info is generated at 00:05 every day.
Select channels and then click Export at the bottom. To export

current diagnosis info, click Export right to Current Diagnosis Info.

f_& NOTE!
For IPC, diagnosis info is recorded based on channel, which means, if an
IPC is added to multiple channels, all the channels will record diagnosis

info for the IPC.

System Restoration

Use this function to restore some or all factory default settings. The NVR
will restart automatically to complete this operation. Recordings and

operation logs will not be deleted.
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1. Click Maintain > Restore.

2. Click Default to restore factory default settings except network and
user settings, or click Factory Default to restore all factory default

settings.

Automatic Maintenance

Set the NVR to restart as scheduled and delete files (including recordings

and snapshots) as needed. Only admin can perform this operation.

1. Click Maintain > Auto-Function.

2. Set an auto-restart time, and choose a way to delete files
automatically.

Huto-Restart Tuesday - D200 b

Auta-Delete File Mever - day[s) aga

CAUTION!

Files deleted automatically cannot be recovered.

System Upgrade

Upgrade the NVR under Maintain > Upgrade locally (using an upgrade
file saved in a USB storage device) or by cloud (through a cloud server).

To upgrade by cloud, ensure that the NVR is connected to a fully
functional DNS server (configured under System > Network > Basic), and
click Check to see whether a newer version is available. The time that a

cloud upgrade takes is affected by network connection status.
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@ CAUTION!

e  Make sure power is not interrupted during upgrade. A power failure
during system upgrade may cause startup failure. Use an
Uninterrupted Power Supply (UPS) if necessary.

e  Ensure network connectivity for a cloud upgrade.

15 Shutdown

Click Shutdown to log out, restart or shut down as needed. To shut
down the NVR, you may also long-press the power button on the front
panel (if available) for around three seconds till an on-screen message

appears, and then click Yes.

&

Logout Restart Shutdown

@ CAUTION!

Unsaved settings will be lost if the NVR is shut down unexpectedly, for
example, due to a power failure. An incorrect shutdown during a system
upgrade may cause startup failures.

Part Il Web-Based Operations

1 Before You Begin

You may access and manage your NVR remotely using a web browser on

a PC (through the Web interface). Check the following before you begin:
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Access will be authenticated during login, and operation
permissions will be required.

The PC is operating properly and has a network connection to the
NVR.

The PC uses the Windows XP, Windows 7 or Windows 8 operating
system.

A Web browser has been installed on the PC. Microsoft Internet
Explorer 8.0 or higher is recommended. Firefox, Chrome and Opera
browsers are also supported.

A 32-bit Web browser is still required even if you are using a 64-bit

operating system.

@ NOT

E!

The parameters that are grayed out on the Web GUI cannot be
modified. The parameters and values displayed may vary with NVR
model.
The figures are for illustration purpose only and may vary with NVR
model.

2 Login

1.

Open a Web browser on your PC and browse to the login page by
entering the IP address (192.168.1.30 by default) of your NVR.

You may need to install a plug-in as prompted at your first login.

Close the Web browser when the installation starts.

In the login dialog box, enter the correct username and password
(123456 for admin) and then click Login.
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CAUTION!

The default password is intended only for your first login. We strongly
recommend you set a strong password to ensure account security.

e  Strong: contains at least 8 characters from at least three of the four
types: upper-case letter, lower-case letter, special character, digit.

e  Medium: contains at least 8 characters from two of the four types:
upper-case letter, lower-case letter, special character, digit.

e  Weak: contains less than 8 characters from only one of the four
types: upper-case letter, lower-case letter, special character, digit.

3 Live View

The Live View page is displayed when you are logged in. The following

figure shows an example.

Table 3-1 Live View Window Control Buttons

Button Des;c:ptl Button Description
Two-way audio E / E Main/Sub stream
Start or stop live .
> /| - view in all BV Previous and next
. screen
windows

121



Button

Descripti
on

Button

Description

Switch screen
layout

Full screen

Select stream
type

Shows the current
frame rate, bit
rate, resolution,
and packet loss
rate

Take a snapshot

Start zoom

Local recording

Turn on or off
audio; adjust
sound volume.

Adjust MIC
volume

3D positioning

@. >

Open or close the
control panel
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@ NOTE!

The & icon means two-way audio is available. Click to start two-
way audio with the NVR or a camera (depending on where the icon
is displayed).

e  Only the main stream ¥ is displayed when the camera is offline or
it supports only one stream.

e A snapshot file is named in this format: IP_camera ID_snapshot
time. The snapshot time is in YYYYMMDDHHMMSSMS format.

e By default, snapshots are saved in this directory:
C:\Users\username\Surveillance\Snap\system date. The system
date is in yyyy-mm-dd format.

e Alocal recording is named in this format: /P_camera ID_S recording
start time E recording end time. The recording start and end times
are in hh-mm-ss format.

e By default, local recordings are saved in this directory:
C:\Users\username\Surveillance\Record\system date. The system
date is in yyyy-mm-dd format.

4 playback

Click Playback on the top to show the Playback page. The following

figure shows an example.
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Table 4-1 Playback Control Buttons

Button Description Button Description
n/m Play/Pause n Stop
n n u Slow down or speed
Reverse N
up
Rewind or Rewind or forward
forward 30 /
by frame
seconds
Previous or =7 7 Lo
n/ nex\t”p::riod / Xy Clip video/pause
= Save video
=] clip Take a snapshot
Adjust sound
B Zoom (I N | volume; tum onor

off sound

5 cConfiguration

Click Setup on the top, and then click the menus on the left to configure

parameters.
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Client
System
* Basic
Preview
Time
DsT
Halidey
Serial
Security
Hot &para
Camera
vEca
Hard Disk
Alarm
Alert
Network

User

Maintenance

Dlewice Name
Device ID

Dimvies Language
Product Model
Sarial Mumber
Firrware Version
Build Date

Operstion Tirme

Save

NVR

210235TOES1234567890
B3119F15
2016-11-09

0 Dayls) 3 Hour(sl 56 Minutes)
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Appendix A Typical Applications

Typical Application 1

PC Manitor

IPCh HHen

The NVR, IP cameras, and PC are connected on a private network (or
LAN). The IP cameras can be connected to the NVR directly or via a
switch. And you manage the NVR and the connected IP cameras through

the monitor or using a web browser on the PC.

Typical Application 2

Surveillance
management
software

Monitor

IRe Switeh NVR

IPCn
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The NVR, IP cameras, and PC are connected on a private network (or
LAN). The IP cameras can be connected to the NVR directly or via a
switch. The PC is installed with surveillance management software. You
can manage the NVR and the connected IP cameras using the

surveillance software or through the monitor.

Typical Application 3

Cloud server

NVR
rc g
r_ {e
o A Web
bt

Mabile phane @ @ Mobile phone

The NVR and the connected IP cameras are located on a private network
(or LAN), and you manage these devices through the cloud server, a
cloud solution for device management over Internet. After registering a
cloud account and properly configuring your network devices (including
router), you can manage your NVR and the connected IP cameras from a

PC or a mobile phone.

Appendix B Acronyms
Acronym Description
CBR Constant Bit Rate
DDNS Dynamic Domain Name Service
DHCP Dynamic Host Configuration Protocol
DST Daylight Saving Time
DVS Digital Video Server
FTP File Transfer Protocol
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Acronym Description
HDMI High Definition Multimedia Interface
HTTPS Hypertext Transfer Protocol Over Secure Sockets
Layer
IPC IP Camera
JPEG Joint Photographic Experts Group
MTU Maximum Transfer Unit
NAT Network Address Translation
NIC Network Interface Card
NTP Network Time Protocol
NVR Network Video Recorder
ONVIF Open Network Video Interface Forum
PoE Power over Ethernet
PPPoE Point-to-Point Protocol over Ethernet
PTZ Pan, Tilt, Zoom
P2pP Peer-to-Peer
RAID Redundant Arrays of Independent Disks
RTSP Real-Time Streaming Protocol
SDK Software Development Kit
S.M.AR.T. Self-Monitoring, Analysis and Reporting Technology
UPnP Universal Plug-and-Play
usB Universal Serial Bus
VGA Video Graphics Array
VBR Variable Bit Rate

Appendix C FAQs

Problem

Possible Cause and Solution

Forgot the login
password

Double-click the lower left corner of the login
dialog box as admin. A dialog box appears.

e Note down the serial number and then
contact your dealer for a temporary
password. Log in with the temporary
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Problem

Possible Cause and Solution

password and then reset your password.

Use your mobile surveillance app to scan
the QR code (Settings > Forgot Device
Password).

Cannot open the login
page with the default IP
address (192.168.1.30)

Please try 192.168.0.30.

The Web plugin
(ActiveX) cannot be
loaded.

Close your web browser when the
installation starts.

Disable the firewall and close the anti-virus
program on your computer.

Enable your Internet Explorer(lE) to check
for newer versions of the stored pages
every time you visit the webpage (Tools >
Internet Options > General > Settings).

Add your NVR's IP address to the trusted
sites in your IE (Tools > Internet Options >
Security).

Add your NVR's IP address to the
Compatibility View list in your IE (Tools >
Compatibility View Settings).

Clear your IE's cache.

No images are displayed
in live view on the Web
interface.

Check if the bit rate is OMbps in the live view
window.

If yes, check if the firewall has been
disabled, and the anti-virus program has
been stopped on your computer.

If not, maybe it is because the graphics
card driver on your computer is not
working properly. Try installing the driver
again.

A camera is offline, and
No Link is displayed.

Click Maintain > System Info > Camera. The
cause is displayed under Status. Common causes
include disconnected network, incorrect
username or password, weak password,
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Problem

Possible Cause and Solution

insufficient bandwidth.

e Check network connection and network
configurations.

e Ifitindicates incorrect username or
password, check that the camera password
setin the NVR is the one used to access the
camera's Web interface.

e [fitindicates denied access for weak
password, log in to the camera's Web
interface and set a strong password.

e |[fitindicates insufficient bandwidth, delete
other online IP devices in the NVR.

The NVR displays live
video for some cameras
and No Resource for
others.

e Set the camera to encode the sub stream,
and decrease its resolution to D1.

e Set the NVR to use the sub stream first for
live view.

A camera goes online
and offline repeatedly.

e Check if network connection is stable.

e Upgrade the firmware for the camera and
the NVR. Contact your dealer for the latest
versions.

Live view is normal, but
the recording cannot be
found.

e Check that a recording schedule has been
properly configured.

e Check if the time and time zone configured
in the NVR are correct.

e Check if the hard disk storing the recording
has been damaged.

e Check if the desired recording has been
overwritten.

Motion detection is not
effective.

e Check that motion detection is enabled,
and the motion detection area is properly
configured.

e Check that detection sensitivity is properly
set.
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Problem

Possible Cause and Solution

Check that the arming schedule is properly
configured.

A hard disk cannot be

identified by the NVR.

Use the power adapter delivered with your
NVR.

Power down the NVR and then mount the
hard disk again.

Try another disk slot.

The disk is not compatible with your NVR.
Contact your dealer for a list of compatible
disk models.

The mouse does not
work.

Use the mouse delivered with your NVR.

Make sure no cable is extended.
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	5. Click Search. The detected IP devices are listed. Select the device(s) to add and then click Add.
	6. Click Next.
	7. Set a recording/snapshot schedule and then click OK.


	3   Live View
	Live View Status
	Window Toolbar
	Screen Toolbar
	Shortcut Menu
	Sequence Operation
	1. Click 4 Windows on the screen toolbar.
	2. Click Start Sequence on the screen toolbar. Sequence starts by displaying four windows on the first screen and then the fifth on the second screen at the set interval.

	Zoom
	1. Click the window and then click / on the window toolbar.
	2. In the small window in the lower right corner, click and drag your mouse to specify the area to zoom in on. The image in the main window zooms in. The following shows an example.

	Image Configuration
	1. Click the window and then click / on the window toolbar.
	2. Select a mode from the drop-down list according to the surveillance scenario, and then adjust contrast, hue, saturation and brightness as needed. The settings available may vary with device model.
	3. Click OK to save the settings and exit.

	Preview Configuration
	Preview Configuration
	Advanced Configuration


	4   Channel Configuration
	Channel Management
	Adding an IP Device
	Option 1
	1. Click Camera > Camera > Camera. The system automatically searches for IP devices and lists the discovered.
	2. (Optional) To search a specified network segment, click Search and then set the address range.
	3. Click / for the IP device to add. Or, you may also

	Option 2
	1. Click / in a window.
	2. Select the desired IP device and then click Add.

	Option 3
	Option 4
	1. Click Camera > Camera, click Custom Add.
	2. Choose an option:
	a. On the IP device's Web interface, go to Setup > Port > Port Mapping, find the external IP (public IP) and external port number.
	b. On the NVR: Select a protocol, enter the above-mentioned IP address and port number, enter the username and password.
	c. Click OK.
	a. On the IP device's Web interface, go to Setup > Network > DDNS, enable DDNS, select EZDDNS, set a domain name and get the server address.
	b. On the NVR: Select a protocol, enter the above-mentioned server address, domain name, username and password.
	c. Click OK.
	a. On the IP device's Web interface, go to Setup > Network > DDNS, enable DDNS, select DynDNS or NO-IP, enter the domain name that you have signed up on the DNS website, enter the username and password, and then click Save.
	b. On the NVR: Select a protocol, enter the domain name mentioned above, enter the username and password. The port is the external port of the IP device.
	c. Click OK.


	Option 5
	1. Click Camera > Camera.
	2. Click Custom Add.
	3. Click to select a camera in the list, select Custom from the Protocol drop-down list, and then click the Protocol button.
	4. In the Protocol window, name the protocol, enter the RTSP port number, select a transmission protocol, input the resource paths, and then click Apply.
	5. Edit settings in the Add/Modify window as needed, including the IP address, username and password, and then click Add. Check status in the camera list.


	Managing an IP Device
	Sort Cameras
	1. In the left list, select the check box for channel 1, and then click /. Channel 1 now appears in the right list. Perform the same operations to channel 4.
	2. In the right list, select channel 4 and then click   /. Now channel 4 appears at the previous line of channel 1 in the list. Perform the same operations to channel 1, so channel 1 appears at the previous line of channel 4 in the list.
	3. Click Apply to save the setting, and then click Yes.

	Fisheye Configuration
	Configuration
	1. Click Camera > Camera > Fisheye.
	2. Click / under Edit. The Fisheye window appears.
	3. Select a correct mounting mode and complete other settings accordingly.
	4. Click OK.

	Dewarping

	Advanced Functions

	OSD Configuration
	1. Click Camera > OSD.
	2. Select the desired camera and then enter a camera name you want to display on the screen.
	3. Select date and time formats. Choose to display time, camera name and people counting result as needed.
	4. Set font size and color as needed.
	5. Drag the OSD to the desired position in the preview window on the left.
	6. (Optional) Click Copy to apply the same settings to other cameras.
	7. Click Apply to save the settings.

	Image Configuration
	1. Click Camera > Image.
	2. Select the desired camera and scene.
	3. Adjust settings on the tabs as needed to achieve optimal images. See the following sections for detailed information.
	Image enhancement
	1. Click the Image Enhancement tab.
	2. Adjust the settings as needed. Some important parameters are described in the table below.

	Exposure
	1. Click the Exposure tab.
	2. Adjust the settings as needed. Some important parameters are described in the table below.

	White balance
	1. Click the White Balance tab.
	2. Adjust the settings on this tab. Some important parameters are described in the table below.

	Advanced settings
	1. Click the Advanced tab.
	2. Use defog to improve image quality in foggy days.


	Privacy Mask Configuration
	1. Click Camera > Privacy Mask.
	2. Select the desired camera, select Enable Privacy Mask, and then use the mouse to specify areas to mask. Up to four areas are allowed. The areas are differentiated by different colors.
	3. (Optional) To clear a mask area, click the corresponding Clear button.
	4. Click Apply to save the settings.


	5   PTZ Control
	PTZ Control Window and PTZ Management Window
	1. Click / on the window toolbar. The PTZ Control window appears. See PTZ Control Window Buttons for detailed descriptions.
	2. Click the Set button. The PTZ Management window appears (can also be opened by clicking Camera > PTZ).

	Setting and Calling a Preset
	1. Access the PTZ Management window. For the detailed steps, see PTZ Control Window and PTZ Management Window.
	2. Add presets.
	a. Click the directional buttons to steer the PTZ camera to the desired position.
	b. Adjust the zoom, focus, and iris as needed.
	c. Select a preset number not in use, and then click / under Save.
	d. Repeat the above steps to add all the presets.

	3. To call a preset, click / for the corresponding number. The camera rotates to the preset position.

	Setting a Preset Patrol
	1. In the PTZ Management window, click /. A window is displayed as follows.
	2. Select a preset from the drop-down list, set the duration (time the camera stays at the preset, unit: second), and then set the rotation speed (1: slowest, 9: fastest). Click OK to save the settings. The preset is added as a keypoint, as shown in t...
	3. Repeat the above steps to add all presets (keypoints), and adjust the sequence of these presets by clicking / or /. Modify or delete a preset by clicking / or /. Clicking / will delete all the added keypoints.
	4. After completing the configuration, click Apply to save the settings. Now keypoints for preset patrol 1 is complete.
	5. Click / right to the drop-down list to start preset patrol 1. To stop, click /.

	Setting a Recorded Patrol
	1. Click / to start recording. Steer the camera to the desired directions, adjust the zoom, focus, iris as needed during the process.
	2. Click / to stop recording. All the patrol actions have been recorded.
	3. To start the recorded patrol, click /. Click / to stop.

	Setting Auto Guard
	1. Click Auto Guard and then select Enable.
	2. Select the desired mode from the drop-down list and then complete other settings accordingly. Click Apply to save the settings.


	6   Recording and Snapshot
	Encoding Settings
	Recording
	1. Click Camera > Encoding.
	2. Select the camera and then edit settings as needed. Some parameters are described in the table below.
	3. (Optional) Click Copy to apply some current settings such as bit rate and frame rate to other cameras.
	4. Click Apply to save the settings.

	Snapshot
	1. Click Camera > Snapshot.
	2. Set the parameters as needed.
	3. Click Apply to save the settings.


	Draw or Edit a Schedule
	1. Click Storage > Recording.
	2. Select the camera from the list. Schedule is enabled by default. If it is disabled, select to enable it.
	3. Set Pre-Record and Post-Record as needed.
	4. (Applicable to some NVR models) To save a redundant copy of recordings, select Enable Redundant Recording and configure a redundant hard disk (see Disk Management for details).
	5. Click a color icon on the right under the Edit button and then draw a schedule on the left. You may also click Edit and set schedule details in the Edit Schedule window.
	6. Click Apply.
	7. (Optional) Click Copy to apply the same settings to other cameras.

	Scheduled Recording and Snapshot
	Scheduled Recording
	Scheduled Snapshot

	Motion Detection Recording and Snapshot
	Motion Detection Recording
	1. Click Alarm > Motion.
	2. Select the camera from the list, and then select the check box to enable motion detection.
	3. In the preview window on the left side, click and drag your mouse to specify a motion detection area (red grid). Use the sliders to adjust detection sensitivity, target object size, and duration.
	4. Configure motion detection recording: click / right to Trigger Actions, click the Recording tab, select the desired camera, and then click OK.
	5. (Optional) Configure an arming schedule (time when actions will be triggered): click / right to Arming Schedule and then set time periods as needed.
	6. Set a recording schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Motion. The set schedule appears in green, which stands for motion detection recording. The following figure sho...

	Motion Detection Snapshot
	1. Set motion detection snapshot under Alarm > Motion: click / right to Trigger Actions. In the window displayed, click the Snapshot tab, select the desired camera, and then click OK.
	2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Motion.


	Alarm Triggered Recording and Snapshot
	Alarm Triggered Recording
	1. Click Alarm > Input/Output > Alarm Input.
	2. Set alarm input: click / for the desired camera. In the window displayed, select Enable, select N.O. (normally open) or N.C. (normally closed) trigger mode, and then click OK.
	3. Set alarm triggered recording: click / under Trigger Actions. In the window displayed, click the Recording tab, select the desired camera, and then click OK.
	4. Set a schedule under Storage > Recording. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Alarm. The set schedule appears in red, which stands for alarm-triggered recording. The following shows an example.

	Alarm Triggered Snapshot
	1. Set alarm triggered snapshot: Click / under Trigger Actions. In the window displayed, click the Snapshot tab, select the desired camera, and then click OK.
	2. Set a snapshot schedule under Storage > Snapshot. For the detailed steps, see Draw or Edit a Schedule. Make sure the schedule type is Alarm.


	Manual Recording and Snapshot
	Manual Recording
	Manual Snapshot

	Holiday Recording and Snapshot
	Holiday Recording
	1. Click System > Holiday.
	2. Click the Add button in the lower right corner. The Holiday window is displayed. Complete the settings including the holiday name, start and end dates. By default a holiday is enabled when added and does not repeat.
	3. Click OK. The holiday appears in the list.
	4. Click Storage > Recording and then set a recording schedule as described in Draw or Edit a Schedule. Make sure Holiday is selected in the Select Day drop-down list. In the following example, motion detection recording is enabled on the set holiday.

	Holiday Snapshot

	Other Recording and Snapshot Types

	7   Playback
	Instant Playback
	1. Click the desired window, and then click / on the toolbar to start instant playback.
	2. You may drag the slider to control the progress. Pause and resume as needed.

	Playback Toolbar
	Playback by Camera and Date
	1. Right-click the mouse and then choose Playback.
	2. Select the desired camera. By clicking Max. Cameras in the upper right corner you will select the maximum number of cameras allowed.
	3. Select the desired date on the calendar and then click / to start playback. Double-clicking the date will start playback directly.

	Playback in Corridor Mode
	1. In the playback window, select Corridor from the drop-down list in the upper left corner.
	2. Select cameras and then double-click the desired date to start playback.

	Playback by Tag
	Adding a Tag
	1. Right-click and then click choose Playback.
	2. Click / to add a default tag named TAG. To add a custom tag, click / and then set the tag name, for example, tag1.
	3. To manage the added tags, click /, and then rename or delete tags as needed.

	Playback by Tag
	1. In the playback window, select Tag from the drop-down list in the upper left corner.
	2. Select cameras, set the time period, enter keywords, and then click Search. Search results, if there are any, are displayed with names of cameras and tags.
	3. Click / for the desired tag to start playback. You may use the Start Before and Stop After drop-down lists to set when the tagged video starts and ends.


	Playback by Event
	1. In the playback window, select Event from the drop-down list in the upper left corner.
	2. Select the desired event type, for example, motion.
	3. Select the desired camera, set the time period, and then click Search.
	4. Click / for the desired recording to start playback.

	Playback by Smart Search
	1. In the playback window, select Smart from the drop-down list in the upper left corner.
	2. Click / for the desired camera to start smart playback.
	3. Click /. The smart search window is displayed. By default, the full screen is the smart search area. To clear all, click /; to restore the full-screen search area, click /.
	4. Set smart search rules, including detection area and sensitivity.
	5. Click / to start search. To quit, click /.

	Playback by External File
	1. In the playback window, select External File from the drop-down list in the upper left corner.
	2. Click Refresh and then wait for the NVR to read the external storage device.
	3. Select the desired recording file and then click / to start playback.

	Playback by Image
	1. In the playback window, select Image from the drop-down list in the upper left corner.
	2. Select a type from the Type drop-down list in the upper right corner.
	3. Select the desired camera(s), set the desired time period, and then click Search.
	4. Click the desired file to start playback.

	Playback by POS
	1. In the playback window, select POS from the drop-down list in the upper left corner.
	2. Select the desired camera, set the time period, enter keywords and then click Search.
	3. Click / to display overlay content.
	4. Click / to start playback.

	File Management
	1. Take snapshot during playback.
	a. Click / in the playback window to take a snapshot of the desired image.
	b. Click / and then click the Playback Image tab to view the snapshot.
	c. Select the desired image file(s) and then click Backup to save them to the storage device.

	2. Lock files.
	a. Click / for the recording you want to lock in the playback window.
	b. Click / and then click the Locked File tab to view the locked file. To unlock a file, click /, and the icon changes to /. To back up a file, select the file and then click Backup.



	8   Backup
	Recording Backup
	Normal Backup
	1. Click Backup > Recording. All cameras are selected by default.
	2. Set search conditions and then click Search. Search results are displayed.
	3. Select the desired recording(s) and then click Backup.
	4. Select a partition.

	Video Clip Backup
	1. Open the playback window. For the detailed steps, see Playback.
	2. After playback starts, click / and / on the playback toolbar to clip videos.
	3. Click / and then click the Video Clip tab to view video clips.
	4. Select the desired video clip(s) and then click Backup.
	5. Select a destination in the USB storage device and then click Backup. The selected video clips are saved to the specified directory.


	Image Backup
	1. Click Backup > Image.
	2. Set search conditions and then click Search. Search results are displayed.
	3. Select the desired file(s) and then click Backup.
	4. Select a destination in the USB storage device and then click Backup. The selected files are saved to the specified directory.


	9   Alarm
	Alarm Input and Output
	Alarm Input
	1. Click Alarm > Input/Output > Alarm Input.
	2. Click / for the desired camera. In the Alarm Input window, select Enable to enable alarm input.
	3. Select the normally open (N.O.) or normally closed (N.C.) trigger mode, and then click OK.
	4. Click / under Trigger Actions and then set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. Click / under Arming Schedule and then set the time when actions will be triggered.

	Alarm Output
	1. Click Alarm > Input/Output > Alarm Output.
	2. Click / under Edit for the desired camera, and then set the default status and duration. After you have completed the settings, click OK.
	3. Click / under Arming Schedule and then set the time when actions will be triggered.


	Motion Detection
	1. Click Alarm > Motion.
	3. Use the mouse to draw a detection area, and drag the slider to set detection sensitivity, target object size, and duration. The higher the sensitivity, the more likely a moving object will be detected.
	4. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	6. Click Apply to save the settings.
	7. (Optional) Click Copy to apply the same settings to other cameras.

	Tampering Detection
	1. Click Alarm > Tampering.
	3. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	5. (Optional) Click Copy to apply the same settings to other cameras.
	6. Click Apply to save the settings.

	Video Loss
	1. Click Alarm > Video Loss. To disable video loss alarm for a channel, click /, which then changes to /.
	2. Click / under Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	3. Click / under Arming Schedule and then set the time when actions will be triggered.
	4. (Optional) Click Copy to apply the same settings to other cameras.

	VCA
	Basic Configuration
	Face Detection
	1. Click Alarm > VCA > Face Detection.
	2. Click Alarm > VCA > Face Detection.
	3. Select the camera and then select Enable. To detect all faces in the detection area, select Detect All Faces.
	4. Click Draw and then draw a detection area using the mouse. Adjust detection sensitivity as needed to achieve optimal effects.

	Intrusion Detection
	1. Click Alarm > VCA > Intrusion Detection.
	2. Select the camera and then select Enable to enable intrusion detection.
	3. Draw detection areas on the screen and set detection rules including sensitivity, threshold and percentage. Up to four areas are allowed. The threshold means the minimum length of time an object stays in the detection area(s). The percentage means ...
	4. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	6. Click Apply to save the settings.

	Cross Line Detection
	1. Click Alarm > VCA > Intrusion Detection.
	2. Select the camera and then select Enable to enable cross line detection.
	3. Draw detection line(s). Up to four are allowed. Set detection rules, including entrance direction, sensitivity.
	4. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	5. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	6. Click Apply to save the settings.

	Audio Detection
	1. Click Alarm > Audio Detection.
	3. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	5. Select a detection type and adjust the settings as needed.
	6. Click Apply to save the settings.

	People Counting
	1. Click Alarm > People Counting.
	2. Select the camera and then select Enable Shoulder Demarcation. Draw a virtual line on the screen to set the minimum width of detection. People narrower than the set width will be ignored.
	3. Click the Draw button and then draw rules on the left. Set entrance direction and sensitivity as needed.
	4. By selecting Enable Clear by Schedule, you can have people counting OSD reset at a specified time every day. You may also click Clear Counting Result to clear the OSD immediately. Resetting people counting OSD only changes the OSD. It does not chan...
	5. Click Apply to save the settings.


	Defocus Detection
	1. Click Alarm > Defocus Detection.
	2. Select the desired camera and then select Enable to enable defocus detection.
	3. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	5. Set detection sensitivity and then click Apply to save the settings.

	Scene Change Detection
	1. Click Alarm > VCA > Scene Change Detection.
	2. Select the desired camera and then select Enable to enable scene change detection.
	3. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	5. Set detection sensitivity and then click Apply to save the settings.

	Auto Tracking
	1. Click Alarm > VCA > Auto Tracking.
	2. Select the desired camera and then select Enable to enable auto tracking.
	3. Click / right to Trigger Actions and set action(s) to trigger. For more details, see Alarm-Triggered Actions.
	4. (Optional) Click / right to Arming Schedule and then set the time when actions will be triggered.
	5. Set tracking mode (currently only Panoramic). Set tracking timeout and zoom ratio.
	6. Click Apply to save the settings.

	Alert
	1. Click Alarm > Alert.
	2. Select an alert type, select the desired actions, and then select the camera(s) for which you want to enable alarm output.
	3. Click Apply to save the settings.

	Buzzer
	1. Click Alarm > Buzzer.
	2. Set the duration as needed. The range is from 1 to 600 seconds.
	3. Click Apply to save the settings.

	Alarm-Triggered Actions
	Alarm-Triggered Buzzer
	Alarm-Triggered E-mail
	Alarm-Triggered Pop-up Window
	Alarm-Triggered Recording
	Alarm-Triggered Snapshot
	Alarm-Triggered Preset
	Alarm-Triggered Preview
	Alarm-Triggered Alarm Output

	Manual Alarm
	Manual Alarm Output
	1. Click Manual > Alarm > Manual Alarm.
	2. To trigger an alarm output manually, select the desired channel and then click Trigger. To clear an alarm output manually, select the desired channel and then click Clear.

	Manual Buzzer
	1. Click Manual > Alarm > Buzzer.
	2. Select the buzzer (in Started status) and then click Stop.



	10   VCA Search
	Behavior Search
	1. Click VCA Search > Behavior.
	2. Select camera(s), set a search period, select a search type, and then click Search. Search results are displayed.
	3. View search results in a chart or table. Back up search results (including images and recordings) as needed. To view videos recorded when the behavior was detected (around 10 seconds before and after), click the play button. The following figure sh...

	Face Search
	1. Click VCA Search > Face.
	2. Select cameras, set a search period, and then click Search. Search results are displayed.
	3. View search results in a chart or table. Back up search results (including images and recordings) as needed. To view videos recorded when the face was detected (around 10 seconds before and after), click the play button. The following shows an exam...

	People Counting
	1. Click VCA Search > Counting.
	2. Select the camera, counting type (people entered or left), report type (daily, weekly, monthly or yearly), set a time period, and then click Count. Search results are displayed. You may choose to display search results using a chart or table. When ...
	3. (Optional) To save the counting statistics to a connected USB storage device, click Backup.


	11   Network Configuration
	TCP/IP
	1. Click System > Network > Basic.
	2. Set the network parameters as needed. DHCP is enabled by default.
	3. Click Apply to save the settings.

	PPPoE
	1. Click System > Network > PPPoE.
	2. Enable PPPoE by selecting the check box.
	3. Enter the username and password provided by your Internet Service Provider (ISP). Network information including IP address appears when dial-up succeeds.
	4. Click Apply to save the settings.

	EZCloud
	1. Click System > Network > EZCloud.
	2. EZCloud is enabled by default.
	3. To add the NVR to cloud at the cloud website: log in to your account at en.ezcloud.uniview.com and then add the NVR by entering the register code and device name.
	4. To add the NVR to cloud using the EZView: scan the QR code using your mobile phone to download the app. Install the app and then log in with your cloud account. Scan the QR code to add the NVR to cloud.
	5. Click Apply to save the settings.

	DDNS
	1. Click System > Network > DDNS.
	2. Enable DDNS, select a DDNS type, and then complete other settings.
	3. Click Apply to save the settings.

	3G/4G
	1. Click System > Network > 3G/4G.
	2. Select Enable 3G/4G and then complete the settings including network type, dial-up number, username and password.
	3. Click Apply to save the settings.

	Port
	1. Click System > Network > Port.
	2. Configure ports as planned. Each port number must be unique.
	3. Click Apply to save the settings.

	Port Mapping
	UPnP
	1. Click System > Network > Port Mapping.
	2. UPnP is enabled by default. Select the desired mapping type from the drop-down list. To map ports manually, select Manual and then set external ports for the router.
	3. Click Refresh and check that Active is displayed for these ports under UPnP Status.
	4. Click Apply to save the settings.

	Manual Port Mapping
	1. Click System > Network > Port Mapping.
	2. Select Manual for Mapping Mode, and then set external ports manually.
	3. Click Apply to save the settings.


	Email
	1. Click System > Network > Email.
	2. Configure the related parameters. If server authentication is required, you need to enter the correct username and password. Click Test to send a test email.
	3. Click Apply to save the settings.

	FTP
	1. Click System > Network > FTP.
	2. Select the check box to enable FTP.
	3. Enter the IP address of the FTP server, username and password, remote directory, and upload interval.
	4. Select the desired camera and then click / right to Upload Schedule. In the Upload Schedule window, select the desired image type and set time periods.
	5. (Optional) Apply the same settings to other cameras by clicking / right to Copy and then selecting desired cameras.
	6. Click Apply to save the settings.

	SNMP
	1. Click System > Network. Select Enable SNMP.
	2. Select an SNMP type.
	3. Click Apply.

	Multicast
	1. Click System > Network > Multicast.
	2. Select the check box to enable multicast, and then enter the multicast IP and port number.
	3. Click Apply to save the settings.
	4. Log in to the Web client and set Live View Protocol to Multicast under Setup > Client.


	12   Disk Configuration
	Disk Management
	1. Click Storage > Hard Disk.
	2. To add a disk, click Add. In the dialog box displayed, select disk usage (recording/snapshot or backup) and disk type (currently NAS only), enter the server address and directory, and then click Add. Up to eight NAS disks are allowed.
	3. To edit disk property, click /, and then modify disk usage (recording/snapshot or backup) and disk property (Read/Write, Read Only or Redundant) as needed.
	4. To format a disk, select the disk and then click Format. A confirmation message appears. Click Yes.

	Array Configuration
	Enabling RAID
	1. Click Storage > Array.
	2. Select the check box to enable RAID. A confirmation message appears. Click Yes.

	Creating an Array
	1. Click Storage > Array.
	2. To create an array automatically, click One-click Create.
	3. To create an array manually, select the desired disks and then click Create. In the window displayed, enter the array name, select the array type, and select local disks. Click OK to complete the setup. Note that no hot spare disk will be created a...

	Rebuilding an Array
	Deleting an Array
	1. Click Storage > Array > Array.
	2. Click / for the array to delete. A confirmation message appears. Click Yes.


	Disk Group
	1. Click Storage > Disk Group.
	2. Select Enable Disk Group. By default all disks belong to Disk Group 1. Click / for the disk to edit, and then select a group to which the disk will be assigned.
	3. Click Apply to save the settings.

	Space Allocation
	1. Click Storage > Allocate Space.
	2. Select the desired camera and then set the maximum recording space and maximum image space. You can select a disk group only when disk group is enabled under Storage > Disk Group. For more information, see Advanced Configuration.
	3. Click Apply to save the settings.
	4. (Optional) Click Copy to apply the same settings to other camera(s).

	Advanced Configuration
	1. Click Storage > Advanced.
	2. Choose an option.
	3. Click Apply to save the settings.

	Hard Disk Detection
	S.M.A.R.T. Test
	Bad Sector Detection
	1. Click Maintain > HDD > Bad Sector Detect.
	2. Select the desired disk and detection type, and then click Detect to start detection. Click Stop if you want to stop.



	13   System Configuration
	Basic Configuration
	1. Click System > Basic.
	2. Configure the parameters.
	3. Click Apply to save the settings.

	Time Configuration
	Time
	1. Click System > Time > Time.
	2. Select the correct time zone, and then set date and time formats and the system time. The following shows an example.
	3. To use Network Time Protocol (NTP), enable auto update, set the address and port number of the NTP server, and the update interval.
	4. Click Apply to save the settings.

	DST
	1. Click System > Time > DST.
	2. Enable DST by selecting the check box, and then set the start time, end time, and DST bias correctly. The following shows an example.
	3. Click Apply to save the settings.

	Time Synchronization
	1. Click System > Time > Time Sync.
	2. Select Sync Camera Time and then click Apply.


	Transaction Configuration
	1. Click System > Transaction.
	2. Click Add and then complete settings in the window displayed.
	3. Set POS OSD under System > Transaction, including the position, font and color of POS information displayed on the screen.

	Serial Port Configuration
	1. Click System > Serial.
	2. Configure the parameters for the serial port.
	3. Click Apply to save the settings.

	User Configuration
	1. Click System > User.
	2. To add a user, click Add, and then set the username, user type, password and permissions as needed. Click OK to save the settings.
	3. To edit or delete a user, click / or / as needed. If you change the password for a user, the new password takes effect at the user's next login.

	Security Configuration
	IP Control
	1. Click System > Security > IP Control.
	2. Select Enable IP Control, select Blacklist or Whitelist from the drop-down list, set the start and end IP addresses, and then click Add.
	3. Click Apply to save the settings.

	ONVIF Authentication
	ARP Protection
	1. Click System > Security > ARP Protection.
	2. Select the desired NIC and then select Enable ARP Protection.
	3. Obtain the gateway's MAC address automatically, or select Custom and input the MAC address.
	4. Click Apply to save the settings.

	802.1x
	1. Click System > Security > 802.1x.
	2. Select the desired NIC and select the check box to enable 802.1x.
	3. Select the EAPOL version, and then enter the username and password of the authentication server.
	4. Click Apply to save the settings.

	Video Watermark
	1. Click System > Security.
	2. Select the desired camera and then select Enable Watermark.
	3. Enter watermark content.
	4. Click Apply to save the settings.

	Secure Password
	1. Click System > Security.
	2. Friendly password is enabled by default. You may enable Enhanced Password as needed.
	3. Click Apply to save the settings.


	Hot Spare Configuration
	1. Click System > Hot Spare.
	2. Select a working mode, Normal (default mode) for working device, or Hot Spare for hot spare device.
	Normal
	Hot Spare
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	Online user
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	Traffic
	Network Detection
	Network Settings
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	Log Query
	1. Click Maintain > Log.
	2. Set query conditions, including the start and end times, main type and sub type.
	3. Click Query.
	4. If / is displayed under Play, you may click / to view the recording that started one minute before the alarm time and ended ten minutes after the alarm time. / means this functions is not available.
	5. To export logs to an external storage device, click Export, set the export destination and format, and then click Backup.

	Import/Export
	System Import/Export
	1. Click Maintain > Import/Export.
	2. To export device configurations, specify the destination directory and then click Export. A .xml file will be created in the specified directory when export is completed.
	3. To import device configurations, double-click the target folder containing the .xml file, select the file, and then click Import.

	Diagnosis Info
	1. Click Maintain > History Diagnosis Info.
	2. Select a device type:


	System Restoration
	1. Click Maintain > Restore.
	2. Click Default to restore factory default settings except network and user settings, or click Factory Default to restore all factory default settings.

	Automatic Maintenance
	1. Click Maintain > Auto-Function.
	2. Set an auto-restart time, and choose a way to delete files automatically.

	System Upgrade
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	1   Before You Begin
	2   Login
	1. Open a Web browser on your PC and browse to the login page by entering the IP address (192.168.1.30 by default) of your NVR.
	2. In the login dialog box, enter the correct username and password (123456 for admin) and then click Login.
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